English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Apps (http://eab.abime.net/forumdisplay.php?f=8)
-   -   3.9 won't install - can't open needed libraries (http://eab.abime.net/showthread.php?t=22973)

bob808 25 April 2006 20:53

3.9 won't install - can't open needed libraries
 
I am trying to install OS 3.9 on an Amiga 1200 with 3.1 roms and when I try to run the installer I get an error message saying 'can't open needed libraries'.

My Amiga has a 2GB hard drive with an os 3.1 install (was pre-installed when I purchased the drive on ebay)

All I am doing is opening the CD, then the OS3.9 folder, then double clicking on the install icon - All i get is a dialog box with that error in it.

What does this mean, or what am I doing wrong?


thanks

bob808

thomas 26 April 2006 11:24

Check with SnoopDOS which libraries are needed.

http://www.aminet.net/package.php?pa...i/SnoopDos.lha

However, all needed libraries should be contained in a standard WB 3.1 setup. Perhaps the previous owner deleted one too much.

If you find out which libraries are missing, you can copy them from the CD. (Use a DOS shell to copy files. Workbench by default only shows files with icons).

THX1138 01 May 2006 19:16

I live in Basingstoke too.......so if you want some help,let me know !


All times are GMT +2. The time now is 13:35.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04322 seconds with 11 queries