English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   amiga 500+ graphic corruption. bad floppy disc? (http://eab.abime.net/showthread.php?t=108301)

butfluffy 20 September 2021 16:30

amiga 500+ graphic corruption. bad floppy disc?
 
i recieved my amiga 500+ cartoon classics and decided to test it out to make sure all was good.
everything boots and the rgb cable i got for it works fine so all seemed good.
i have not recieved my gotek drive yet so i decided to put some of the bundled discs which came with the machine in to try.
captain planet loaded great and all seemed well.
then i inserted simpsons - bart vs the space mutants and it loaded to the ocean splash screen which was all garbled.
now is this more likely due to a dodgy old floppy disk or a problem with the amiga 500+?
i was thinking that the a500+ is probably good because tyhe captain planet game loaded fine but i thought i would see what you guys think.
wish the gotek had arrived so i could do more testing.

solarmon 20 September 2021 16:40

Make sure you inspect and clean the floppy disks. And the floppy drive read/write heads too, now since you have potentially have used floppy disks with mould on them.

Yes, once you have the Gotek it will be easier to test and compare against.

butfluffy 20 September 2021 16:45

yeah sounds like a plan. i was mainly trying to find out if a dodgy floppy disc could cause the graphic corruption at all or if they just will not load.
i suspect maybe a bigger problem.
bit of a nightmare because the gotek was not shipped when it should have been and i don't want to miss my return window from the amazon seller.
nightmare.

edit - gotek arrived and installed. good news is that when using the goteka nd an image of bart vs the space mutants everything worked fine so it was eitehr a bad floppy or the floppy drive is on it's way out.
the amiga 500+ i purchased is in great shape and had never been opened. i had to open it to install the gotek and removed the battery at the same time.
it was one of those nasty dark blue batteries but it had not leaked everywhere. there was a tiny bit of leakage just where the battery itself sits. hardly anything and no damage caused.


All times are GMT +2. The time now is 14:07.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04022 seconds with 11 queries