English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   Alien Breed : TA (CD32) stuck in boot? (http://eab.abime.net/showthread.php?t=74585)

toxicshadow 03 August 2014 20:27

Alien Breed : TA (CD32) stuck in boot?
 
Hi all,

Could someone test the CD32 version of Alien Breed : Tower Assault with the latest version of FS-UAE.

When I try to launch it I get the usual boot screen followed by the screen going black for a while. At this point I would expect the game to start loading but instead the screen goes grey and starts the boot process all over again. This repeats indefinitely.

I swear I have had it working in the past (quite a way in the past) so I am just trying to rule the emulator out first before I mess with my config.

Thanks.

FrodeSolheim 03 August 2014 21:51

Hmm... I get a reboot loop here too (using 2.5.6dev, please state what version you were using!). Increasing chip memory to 4MB gets it a bit further - to the game selection screen - but starting Tower Assault fails with several "not enough memory available errors".

If someone could test with the latest WinUAE 2.8.2beta, that would be great too!

toxicshadow 03 August 2014 22:00

Good to know I wasn't doing anything wrong.

At the time of testing I was using version 2.5.5dev.

Sounds like a nasty memory leak somewhere along the lines.

Thanks for testing.

toxicshadow 03 August 2014 22:08

Forgot to mention that I am using Ubuntu 14.04.

Increasing the memory to 8MB allows the game to be played. (not tested long enough to see if it crashes over time)

Toni Wilen 04 August 2014 18:02

Insert CD only after CD32 boot screen appears. There are few games that don't work if booted with CD inserted.

FrodeSolheim 04 August 2014 20:57

Quote:

Originally Posted by Toni Wilen (Post 967712)
Insert CD only after CD32 boot screen appears. There are few games that don't work if booted with CD inserted.

Confirmed working in FS-UAE (thanks :)). Note added to game database entry. OAGD.net / FS-UAE needs to support a delayed CD insert setting for games such as this.

TEOL 05 August 2014 14:43

So basiclly to fix this problem on the latest beta max out the RAM to play CD's?

Edit: I tried that on the AMIGA PD Compilation and have to call BS on that one it didn't work a dime getting a CD to work. I still get a looping bios on the ISO so I think it's got more to do with the ISO mode being broke in both WINUAE and FS-UAE in this revision.

I can't downgrade to the last dev revision where it was working now as this new non CD working one took over the file download of it. lol.


All times are GMT +2. The time now is 06:39.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.

Page generated in 0.04940 seconds with 11 queries