English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Evil's Doom (http://eab.abime.net/showthread.php?t=75169)

Neil79 20 September 2014 18:52

Evil's Doom
Thanks to TCD who said

You can find a version of Evil's Doom with meynaf's patch on the file server under 'Commodore_Amiga/Game/Archive/Evils Doom'. Already preinstalled and all
I haven't been able to get it to work!

On my classicWB ADV(?) it comes up with Can't open required pixel resolution : Try another monitor, yet if I try to install the patch it says it can't find a slave folder or file. Any advice? :great

Neil79 21 September 2014 01:12

No one? I was hoping to play this tonight

EDIT : Ok I got it working by going into PAL mode however now it's going into a copy protection situation and kicking me out


Since game protection sequence is hardly integrated into the code, we
decided not to mess with it right now, because of many "booby-traps"
in the protection-protection code, so we send you our game manual by
snail-mail that contains protection codes needed to pass the sequence.
If I copy over the patch, it doesn't work at all and just comes up with a PRG loader error!

Rage :( Why can't it be as simple as just unpacking a directory into the Amiga and running it, like all the rest

EDIT 2 : Have tried unpacking the HOBRing version however that doesn't come with a slave or a loader

dlfrsilver 21 September 2014 08:35

Neil i have made a package with the game in its latest version and with protection removed.

I'll upload it this afternoon :)

Neil79 21 September 2014 11:45

wow cheers dlfrsilver! Hope you don't mind me doing an article later with a mention if it all works good? :)

dlfrsilver 21 September 2014 16:09

if you want so !

Neil79 21 September 2014 19:33

dlfrsilver did you get it from here? As that one doesn't work :( I've put it in A-Games/E/ won't load, even tried loading it from the PC directory through WinUAE and still nothing just says attempting to load and nothing happens ( Tried both versions )

Tried editing the StartSaga! file and no go, has anyone got this to work as I'm seeing a serious lack of replies :banghead

dlfrsilver 21 September 2014 20:38

this is strange, let me look.

EDIT : here is the start saga icon content :
assign Evil: ""
assign Saga: RealSave

I hope that using zip has not shot the file and icons properties....

EDIT 2 : it runs here :( you need 2mb of chip + 32mb of fast / A1200 / 68030 processor

Neil79 21 September 2014 20:43

Yep same as that, but nothing happens :(

Does it work for you?

( Back tomorrow, off out now )

dlfrsilver 21 September 2014 20:46

yes it works for me, perfectly :)

Neil79 22 September 2014 14:23


Originally Posted by dlfrsilver (Post 977011)
yes it works for me, perfectly :)

Fixed it and you wouldn't believe what was causing it!

RTG Graphics Card : UAE ZORRO III, as soon as I disable any of the RTG graphics cards, it works straight away! :bash

Will probably work straight away on a real Amiga 1200, thanks for all your help :)

dlfrsilver 22 September 2014 20:50

hehehe :)

brolly 05 October 2016 14:08

dlfrsilver, could you please reupload your version again? I think I downloaded it back then, but now can't seem to find it :(

dlfrsilver 05 October 2016 18:27

check this link :


brolly 06 October 2016 03:45


AmigaHope 31 January 2017 10:23

Any hope of finding the 1.9 version again? Link is dead. =(

DamienD 31 January 2017 11:30


Originally Posted by AmigaHope (Post 1138088)
Any hope of finding the 1.9 version again? Link is dead. =(

Not it's still there on the EAB File Server...

Have downloaded and put back in The Zone! for you AmigaHope ;)

honx 31 January 2017 13:34

how do i start this game on amigaos 3.9?
i extracted .zip file on windows, ciopied folder and its contents to games.hdf of my os 3.9 configuration.
but if i doubleclick the icon, nothing happens. last message on workbench says: "Laden des Programms 'c:iconX'..."
if i doebleclick int.dat in prg folder which would be called by StartSaga!, also nothing happens. same last message.
if i run int.dat from cli, it seems to be started. there is no prompt anymore after doing that. but nothing happens.
if try running StartSaga! from cli, it says "file is not executable". but in icon info there is executable box checked.

DamienD 31 January 2017 18:38

Heya honx,

Can't comment or help you with the issues running on AmigaOS 3.9 but can give you an alternative.

I needed to add this game to my WinUAE collection so...

...have now setup a self-booting .HDF ;)

You can grab this from the EAB File Server under the directory "~Uploads/DamienD/HDFs" :agree

honx 31 January 2017 18:57

thx! what kind of config do i need for this hdf (cpu, ram, rom, etc.)?

DamienD 31 January 2017 19:11


Originally Posted by honx (Post 1138183)
thx! what kind of config do i need for this hdf (cpu, ram, rom, etc.)?

Exactly what dlfrsilver wrote above:


Originally Posted by dlfrsilver (Post 977009)
EDIT 2 : it runs here :( you need 2mb of chip + 32mb of fast / A1200 / 68030 processor

I did find that I needed to use a "KS ROM v3.0 (A1200) rev 39.106 (512k).rom" instead of a "KS ROM v3.1 (A1200) rev 40.68 (512k).rom" otherwise the text was slightly funny...

All times are GMT +2. The time now is 03:38.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04796 seconds with 11 queries