English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.WHDLoad (http://eab.abime.net/forumdisplay.php?f=63)
-   -   WHDLoad error Maupiti Island (http://eab.abime.net/showthread.php?t=22318)

thor 13 March 2006 14:45

WHDLoad error Maupiti Island
 
Hi,

I have problems running Maupiti Island with whdload. It loads the intro and after that it gives an error: DOS-Error #219 (seek failure) on reading "MaupitiIslands.save". I'm using whdload 16.5 and mi slave 1.4 running on winuae 1.2 and os3.9. I tried different cpu configurations and installing to directory and hardfile, all with the same result. The file is there and has rwd-flags set.

Galahad/FLT 13 March 2006 15:36

seek failure means that the file is too small.

thor 13 March 2006 17:06

I got it solved by turning cycle exact CPU and Blitter off and immediate Blitter on. The save file was exactly the same. The problem now is only that I can load from the file but it doesn't save anything.


All times are GMT +2. The time now is 17:35.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04229 seconds with 11 queries