English Amiga Board Amiga Lore


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 31 July 2017, 15:19   #1
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Brus Lii Final Release available as free download

BrusLii Final Release by AmigWave as free Download, enjoy. Thanks to all people help us during this development for Commodore Amiga computers. Amiga Still Alive. This is a small and hobbyist proyect coded in Amos by Amiga fans for Amiga fans.
3 diferente levels, 5 original musics, intro and outro with a girldfriend like in the 80's arcades, works on any Amiga with 1 MB ram.

Thx to all amiga users and lovers. Enjoy !!!

Download here : http://arananet.net/bruslii/

Promo game : [ Show youtube player ]
Attached Thumbnails
Click image for larger version

Name:	BrusLiiFR.png
Views:	181
Size:	291.4 KB
ID:	53941  

Last edited by kikems; 01 August 2017 at 17:27.
kikems is offline  
AdSense AdSense  
Old 31 July 2017, 16:03   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,435
It's in the Zone now.
s2325 is offline  
Old 31 July 2017, 17:11   #3
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
thx
kikems is offline  
Old 31 July 2017, 18:50   #4
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,669
I tested it on A1200 040 3.1. Booted from RAD works. From Ram/HD not: After select language the game quits to WB with information requester saying "Bad IFF format". I guess this could be easy to fix.
daxb is offline  
Old 31 July 2017, 21:31   #5
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 39
Posts: 4,411
Works fine for me. Config plain A1200 / 4MB fast.

In Lemon Now. Kikems, please drop me a PM if you want to add / change anything in credits.

Last edited by Predseda; 31 July 2017 at 22:16.
Predseda is offline  
Old 01 August 2017, 00:14   #6
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by daxb View Post
I tested it on A1200 040 3.1. Booted from RAD works. From Ram/HD not: After select language the game quits to WB with information requester saying "Bad IFF format". I guess this could be easy to fix.
Let's me check to add an HD install.
kikems is offline  
Old 01 August 2017, 06:51   #7
ovale
Registered User

 
Join Date: Jun 2014
Location: milan / italy
Posts: 131
Congratulations kikems for the release!
ovale is offline  
Old 01 August 2017, 09:03   #8
LeCaravage
Registered User

 
Join Date: May 2017
Location: France
Posts: 19
Not tested yet, but I'm always impressed when people manage to complete a game project.
Congrats.
LeCaravage is offline  
Old 01 August 2017, 11:39   #9
hipoonios
Amiga Hardcore Gamer

hipoonios's Avatar
 
Join Date: Apr 2005
Location: Sweden
Age: 39
Posts: 982
Used the configuration you recommended and got random slowdowns. Guess this happens on real hardware as well? Tried all kind of configurations with same result. It runs a bit faster on 68020+, but the slowdowns are still there.

Still nice to see a new game. It was better than I thought
hipoonios is offline  
Old 01 August 2017, 17:09   #10
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,443
Quote:
Originally Posted by hipoonios View Post
Used the configuration you recommended and got random slowdowns.
The video posted above shows slowdowns as well.
Akira is offline  
Old 01 August 2017, 17:29   #11
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
works on A500 with 1Mb but better with a 020 or up config.
kikems is offline  
Old 01 August 2017, 17:34   #12
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by ovale View Post
Congratulations kikems for the release!
Thanks for your words.
kikems is offline  
Old 01 August 2017, 17:36   #13
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by hipoonios View Post
Used the configuration you recommended and got random slowdowns. Guess this happens on real hardware as well? Tried all kind of configurations with same result. It runs a bit faster on 68020+, but the slowdowns are still there.

Still nice to see a new game. It was better than I thought
All is coded in AMOS, and we need learn more to do better games, but step by step. The game have some small issues but it's all we can do today. We are working to learn more and try to fix this issues or slowdowns in the next AmigaWave releases. Thanks for the support.
kikems is offline  
Old 01 August 2017, 18:36   #14
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by daxb View Post
I tested it on A1200 040 3.1. Booted from RAD works. From Ram/HD not: After select language the game quits to WB with information requester saying "Bad IFF format". I guess this could be easy to fix.
Updated with HD script. Now simply drag&drop floppy icon inside your HD partition opened window , remove floppy from disk drive and run BrusLii icon from your HD.

Download the game again, now is BrusLiiv102b
kikems is offline  
Old 01 August 2017, 18:41   #15
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,435
early version removed from the Zone as requested
s2325 is offline  
Old 01 August 2017, 21:09   #16
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by s2325 View Post
early version removed from the Zone as requested
Thanks, wait until fix some minor issues that people found during the first days.
kikems is offline  
Old 02 August 2017, 18:46   #17
hipoonios
Amiga Hardcore Gamer

hipoonios's Avatar
 
Join Date: Apr 2005
Location: Sweden
Age: 39
Posts: 982
Quote:
Originally Posted by kikems View Post
Download the game again, now is BrusLiiv102b
The download link on the website still goes to the v1.00 version. FIX!
hipoonios is offline  
Old 02 August 2017, 18:49   #18
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 8,775
It's just the archive name. Open and it does contain the updated files
DamienD is online now  
Old 02 August 2017, 20:32   #19
hipoonios
Amiga Hardcore Gamer

hipoonios's Avatar
 
Join Date: Apr 2005
Location: Sweden
Age: 39
Posts: 982
Tried the new version and it works from HD now. I had some ideas to make it run better from HD. Unfortunately it did not work, which is really sad. This could have been a much better game if it ran without slowdowns.
hipoonios is offline  
Old 02 August 2017, 23:55   #20
kikems
Registered User

 
Join Date: Jun 2016
Location: Oviedo
Posts: 61
Quote:
Originally Posted by hipoonios View Post
Tried the new version and it works from HD now. I had some ideas to make it run better from HD. Unfortunately it did not work, which is really sad. This could have been a much better game if it ran without slowdowns.
Thanks for feedback. Run better from HD? how you do it? remember that floppy disk only have 1 Kb left , not possible add an installer now.

In Amiga 500 works little slowly but run on a simple Amiga with 1Mb. In Amiga 1200 works more smooth.
We know that without slowdowns we have a better game, we are working to solve this issue but for future projects. I'm not sure if we try update this game with a new routine.

We design the game to run from floppy disk and A500 , old school style. . We try the game from real machines from A500 to Vampire. If you use UAE at full speed, try an standard Amiga config.
kikems is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AmigaOS 4.1 Final Edition available as digital download Cyborg News 11 18 December 2015 18:25
Timebomb - Amiga final release Coagulus Amiga scene 8 25 April 2014 19:09
Download-Release: Exodus - the last war AndreasM News 4 16 November 2013 17:29
EasyGS (Free Download) amigakit.com Amiga scene 10 17 February 2009 06:08
Indigo ST version request for final release CFOU! project.aGTW 1 15 December 2005 14:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.23807 seconds with 12 queries