English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 04 May 2003, 20:02   #1
poppe
Junior Member
poppe's Avatar
 
Join Date: Apr 2001
Location: Ume
Age: 39
Posts: 195
Send a message via ICQ to poppe
networking prob.. (again)

Trying to get my amiga online trough a serial connection to my pc wich is connected via ethernet to my broadband connection. I manage to get the tcp/ip connection between the amiga up and running (i've pinged both sides, used ftp and so on) but the problem is that my broadband connection stopes working. Either my pc or amiga can connect to it and it seems like windows (im running xp) wants the serial connection to be the one handeling internet. Ive tried diferent proxys and configured them the right way but without success. But as i said, i get a feeling its windows that is doing something i dont want it to do...

Anyone used this kind of setup with windows xp? Anyone got any hints/tips?

Regards.
poppe is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking Help asm1 support.Hardware 7 31 August 2009 12:20
Wireless Networking? Fingerlickin_B support.Hardware 9 04 February 2009 23:31
Serial networking Iznougoud support.Hardware 15 12 June 2008 20:09
Networking an Amiga MajicMushroom support.Hardware 2 26 November 2004 00:11
networking prob.. poppe Retrogaming General Discussion 7 15 October 2002 23:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:21.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11515 seconds with 11 queries