English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 03 May 2003, 13:42   #1
Registered User
Join Date: Apr 2003
Location: Göteborg
Posts: 30
Optimal sound configuration?

This is my computer:
Intel Celeron 1.7 Ghz
"S3 Graphics ProSavage DDR" graphics card
"Avance AC'97" sound card

I have some questions concerning sound emulation. I am now using WinUAE 0.822r5. These are the settings I generally use for sound:

Sound emulation: Enabled, 100% accurate
Frequency: 48000 Hz
Stereo mode: mono
Sound buffer size: 7 (1365ms)
Sound driver lag compensation: 0
Interpolation: RH

Now these are my questions:
1. Is there any good reason to use a frequency less than 48000Hz?
2. Is there any good reason to use a smaller sound buffer size?
3. When I emulate att 800x600 instead of 640x480 the sound gets worse. How come?
Melvein is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Was CDXL format Optimal for CD32 Mad-Matt Retrogaming General Discussion 11 18 June 2016 10:04
Amithlon / AHI Sound Configuration Guide? dframeli New to Emulation or Amiga scene 10 11 September 2009 23:51
ISOCD Optimal settings? Whitesnake support.Apps 7 07 March 2007 21:24
Optimal setup for LCD monitor (v1.2) Ross support.WinUAE 4 10 August 2006 02:15
A1200 - the optimal configuration ? malino New to Emulation or Amiga scene 2 03 January 2003 11:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 16:00.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.18311 seconds with 11 queries