English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 15 April 2003, 22:42   #1
Posts: n/a
bsdsocket problem

Hi, i'm using the latest WinUAE version with bsdsocket emulation feature.
i'm trying to use telser device with maxsbbspro2 bbs software. it seems everything is going well but when i try to connect, i get "connection refused" message. what could be the problem?
i don't have any firewall btw.
thanks for your help
AdSense AdSense  
Old 05 May 2003, 11:42   #2
Posts: n/a
Have you had any success with it?

I can't get WinUAE with telser.device to respond to incoming calls. It works fine to call out though.
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
winuae bsdsocket.library clauddio support.WinUAE 5 21 July 2015 22:47
bsdsocket missing source support.WinUAE 3 23 June 2013 15:48
Easynet and bsdsocket.lib Prob twizzle support.Apps 1 31 July 2009 06:43
BSDSocket.library error with version 1.5+ Icreadence support.WinUAE 7 28 August 2008 05:16
bsdsocket slowdown amigan support.WinUAE 0 20 January 2004 13:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 15:53.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.11879 seconds with 11 queries