English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 01 April 2003, 19:31   #1
Mclane
Old fart!

Mclane's Avatar
 
Join Date: Apr 2002
Location: Northolt, West London
Age: 56
Posts: 517
Photogenics Black & White?

2 Threads in a day...I'm getting worse..

Installed Amiga in a box to have a play with, it all boots up nicely and seems to work as it should. All the apps work fine with the sample jpg looking dead sexy.

Now off I went to play with Photogenics 1.0, it booted up fine after 2 requests for the password (supplied) and off it went. Being that I was running at 1024 it looked silly so I set the screen mode up to 800x600.

I thought that it looked a bit bland initially as well, no change in 800x600. Looked at the preview mode and its greyscale.

The icons also look a tiny bit devoid of colour.

Is there some way to make it preview in colour as the options are there but the radio button only allows grey scale.

Tried a couple of screen modes and its the same.

Any idea's please?
Mclane is offline  
AdSense AdSense  
Old 01 April 2003, 20:24   #2
Mclane
Old fart!

Mclane's Avatar
 
Join Date: Apr 2002
Location: Northolt, West London
Age: 56
Posts: 517
Arghhhhhhhhhhhhhhhh

Reinstalled Photogenics from Amiga Computing 106a & b just to see if it had stuffed itself and apart from a tooltype error which skipped ok I loaded up the program and suddenly my reg details have gone.

Looked at the disk for them to be in the readme and it says they are on the mag.

Which I binned a year ago....Noooooooooooooooooooo
Mclane is offline  
Old 01 April 2003, 20:57   #3
Mclane
Old fart!

Mclane's Avatar
 
Join Date: Apr 2002
Location: Northolt, West London
Age: 56
Posts: 517
Phew.....

Found the details..

Back to square one
Mclane is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black and white composite output from PAL A500 vext01 support.Hardware 2 26 November 2012 22:37
Black and white image Scolioza support.Hardware 1 20 March 2012 01:22
CD32 - Black and White image on S-Video to SCART Junebug support.Hardware 15 18 April 2008 15:09
Photogenics & Lightwave z00mba request.Apps 2 06 June 2006 19:15
Photogenics & WinUAE BippyM support.WinUAE 1 20 February 2002 01:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10533 seconds with 11 queries