English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 March 2003, 16:04   #1
aebrown-u
 
Posts: n/a
PlayCD (running on Amiga OS 3.9 BB2)

I'm manged to Get PlayCD running but a box appears telling me that it does not detect the CD.

Does anyone have instruction on how to enable this so i can listen to my music CDs.
 
AdSense AdSense  
Old 23 March 2003, 16:11   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,682
PlayCD complains if installed CDROM is not SCSI-2 compatible. PlayCD is stupid program because it works with ATAPI CDROMs if SCSI-2 test is removed... (ATAPI command set is subset of SCSI)
Toni Wilen is offline  
Old 23 March 2003, 16:19   #3
aebrown-u
 
Posts: n/a
Instructions

Toni,

i may have mis read the note but are you saying it is possible but using the back door to resolve it.

if this is the case could you describe in brief what i need to alter and were.

thanks again toni.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
os 3.9 bb2 fix for remapollo roy bates Hardware mods 30 09 September 2017 13:51
OS 3.9 BB2 Amiga 1200 Blizzard IV 1230 32MB diskers support.Apps 0 18 September 2012 08:26
OS 3.9 BB2 ROM Updates NovaCoder support.Apps 5 12 November 2008 23:23
AmiDOCK (running on AMiga OS 3.9 BB2) aebrown-u support.WinUAE 7 11 April 2003 15:38
BB2 development LaundroMat Coders. General 10 01 October 2002 17:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09992 seconds with 11 queries