English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 14 March 2003, 19:32   #1
Posts: n/a
Screenshots save to C:\Program Files\Common Files\System\Mapi\1043 ???

Hi All,

I'm using the shortcut "END+PrintScreen" to save screenshots to harddisk. This works, but the strange thing is that it saves the screenshots to this location:

C:\Program Files\Common Files\System\Mapi\1043\*.bmp


The SaveImages dir in C:\Program Files\Winuae remains empty.

Is this normal behaviour, or a bug in R5?

My OS is XP (SP1)

Does it by default save screenshots to the Mapi dir?
AdSense AdSense  
Old 18 March 2003, 23:56   #2
Posts: n/a
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad error: error during 'resload_LoadKick' on monkey island & others jamespstevenson project.MAGE 14 20 February 2014 06:33
ERROR: Metal Masters (Illegal Instruction / Address Error / Black Screen) killergorilla project.Killergorilla's WHD packs 7 25 March 2012 16:32
ERROR: Leisure Suit Larry Enhanced (Address Error) batwinky project.Killergorilla's WHD packs 23 30 January 2011 14:00
(ERROR) Shadow Warriors - DOS Error #219 Retro-Nerd project.Killergorilla's WHD packs 5 04 January 2009 17:26
ERROR: Arena (Psygnosis) (resload_control error) killergorilla project.Killergorilla's WHD packs 5 25 September 2007 18:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 13:24.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.09872 seconds with 11 queries