English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 26 February 2018, 14:06   #1
t0msky
Registered User

 
Join Date: Feb 2018
Location: united kingdom
Posts: 2
new to amiga emulator...got problems...

hi all,
firstly let me say...amazing site for a computer I loved growing up.
I have issues setting up the emulator, I'm running windows 10 and get the following issue, any help would be appreciated

one of the following system roms is required

ks rom v1.3 (a500,a1000,a2000) rev 34.5 (256) [315093-02]
ks rom v1.3 (a3000)(sk) rev34.5 (256k)

check the system rom path and rescan

not sure if I have other issues yet as I cant seem to fix this one

any help appreciated

tom
t0msky is offline  
Old 26 February 2018, 14:21   #2
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,091
roms and operating system are still under copyright. so you need either a real amiga to rip the rom from there.
or you need to purchase amiga forever, which contains system roms and workbench for most amiga machines.
honx is offline  
Old 26 February 2018, 14:23   #3
t0msky
Registered User

 
Join Date: Feb 2018
Location: united kingdom
Posts: 2
ok thanks will see if that helps
t0msky is offline  
Old 26 February 2018, 14:28   #4
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,546
you may also use some yandex/startpage/duckduckgo search engine,
and look for those roms. MAME does also have the A500 roms in it's set.
whatever you decide to do, place all the extracted romfiles ( from unziped archives)
in one folder and set in winuae config (F12) -> Paths -> "System ROMs" location of ur roms
and do "Rescan ROMs"
emufan is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with the FS-UAE emulator. Annoyed_User support.FS-UAE 4 08 June 2016 20:58
Problems With Emulator nineoc support.Amiga Forever 18 18 April 2013 22:57
Problems with cased SD Floppy Emulator and A500 ApolloBoy2 support.Hardware 5 27 December 2012 12:41
Problems with GB Amiga -GEMUS Emulator Setup Wizard, etc... Port_H project.MAGE 17 22 September 2008 14:52
Playstation Emulator Problems Fred the Fop Retrogaming General Discussion 28 27 July 2002 15:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06162 seconds with 12 queries