English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 December 2017, 19:20   #21
ross
Omnia fert aetas

ross's Avatar
 
Join Date: Mar 2017
Location: Crossing the Rubicon
Age: 47
Posts: 566
Hi Toni, something broken in a command:
Code:
00020008 >move.l #fffffffe,-(a0)
00020008 213c 7fff ffff           MOVE.L #$7fffffff,-(A0) [aaaaaaaa]
ross is offline  
AdSense AdSense  
Old 30 December 2017, 20:08   #22
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 20,156
Fixed. Immediate parsing now uses signed integer only if string starts with '-'.
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE debugger TreacleWench support.WinUAE 3 16 December 2016 15:49
movem in debugger Ratte support.WinUAE 2 16 August 2009 00:10
Looking for a good debugger Camionsauro Coders. Tutorials 2 22 April 2009 20:50
Need help using the WinUAE Debugger Steve support.WinUAE 9 10 January 2009 21:00
WinUAE Debugger ???? RetroMan support.WinUAE 2 27 January 2004 13:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.10013 seconds with 11 queries