English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 07 June 2017, 18:32   #1
Crazy C
Registered User

Crazy C's Avatar
 
Join Date: Mar 2017
Location: Hannover / Germany
Age: 41
Posts: 16
Question Alien Breed Amiga

Hello.

In the first release of the Alien Breed series I have two problems.

After some minutes staying in the main menu of the game there is shown a demo
in which a cpu player runs and shoots. He aims at aliens but there are no aliens at all.

Also on a certain point in the game it seems the number of keys you have left is wrong (even different each time).
Maybe an emulation problem (I play it on Android Amiga emulators only...)?
I always collect the same keys and open the same doors, but the one time just 1 key left,
the other time 4 or 3!

Is this a bug in the game or bad emulation?
Crazy C is offline  
AdSense AdSense  
Old 07 June 2017, 18:38   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,640
Maybe some aliens are random but player movement is always the same in demo mode.
s2325 is offline  
Old 07 June 2017, 20:07   #3
Crazy C
Registered User

Crazy C's Avatar
 
Join Date: Mar 2017
Location: Hannover / Germany
Age: 41
Posts: 16
Question No aliens at all in demo mode

Okay, it seems you have aliens, I have not a single one in the demo mode only the cpu player visible...
Crazy C is offline  
Old 12 June 2017, 14:11   #4
Crazy C
Registered User

Crazy C's Avatar
 
Join Date: Mar 2017
Location: Hannover / Germany
Age: 41
Posts: 16
Lightbulb Keys problem

I have just discovered the keys problem occurs on other points in the game, too, so it's not a special door where it happens.
Crazy C is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alien Breed & Alien Breed '92: SE - delay when picking up items / opening doors Ian support.WinUAE 16 23 December 2016 15:50
Alien Breed SE (AMIGA) vs Alien Breed (PC) haynor666 Retrogaming General Discussion 0 24 June 2016 14:47
Alien Breed merge with Alien Breed intro haynor666 project.WHDLoad 0 04 June 2016 22:35
Working WinUAE config for Alien Breed and Alien Breed II takeobass support.WinUAE 2 22 July 2008 14:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13825 seconds with 11 queries