English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 February 2017, 19:48   #1
amyren
Registered User

 
Join Date: Feb 2016
Location: Elsfjord, Norway
Posts: 7
Common AVG false positive detection

AVG reports a virus WIn/Heri when extracting winuae_3410b1.7z
Probably a false detection, but does anyone else get that warning?

64 bit version is ok.
amyren is offline  
AdSense AdSense  
Old 23 February 2017, 19:59   #2
Mclane
Old fart!

Mclane's Avatar
 
Join Date: Apr 2002
Location: Northolt, West London
Age: 56
Posts: 517
No problem here....ZoneAlarm and Malware Bytes and Windows Defendr (awful for falsies) all fine..
Mclane is offline  
Old 23 February 2017, 20:00   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
If you search, you'll find that AVG does that ALL the time with all WinUAE versions!
Toni Wilen is online now  
Old 24 February 2017, 01:55   #4
ma693541
Computer Wizard

ma693541's Avatar
 
Join Date: Aug 2007
Location: Ramberg/Norway
Posts: 575
Not the stable, public ones and not always all of the 32-bit betas either. I have reported this problem twice to AVG and they don't seem to care at all and let the 32-bit betas get an "allow option" in the false positive virus alert window. Can you Toni send them the WinUAE3410_b1.zip and demand that they sort this problem once and for all? I have tried twice with them and since I am not the programmer of WinUAE I can't go any further with this.
ma693541 is offline  
Old 25 February 2017, 03:10   #5
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: USA
Posts: 28
Quote:
Originally Posted by amyren View Post
AVG reports a virus WIn/Heri when extracting winuae_3410b1.7z
Probably a false detection, but does anyone else get that warning?

64 bit version is ok.
Windows 7, Avast!..and all are fine here. I stopped using AVG years ago because of poor programming.
AC/DC HACKER! is offline  
Old 25 February 2017, 17:04   #6
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Moved from beta thread. This has happened many times already, fortunately it usually gets fixed very soon. I don't expect anything to change..
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
virus (or false positive) on CARE site! BuckoA51 project.CARE 7 20 September 2011 23:08
ASM: false int vector ($60) Asman Coders. General 2 13 September 2010 09:22
False virus alerts...? andreas project.TOSEC (amiga only) 4 08 November 2009 21:16
False weblinks for CyberRace Another World HOL data problems 0 22 August 2008 19:49
False entry ? Another World HOL data problems 1 21 August 2008 22:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12479 seconds with 11 queries