English Amiga Board Amiga Lore


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 10 February 2017, 02:50   #21
Signman
Registered User

Signman's Avatar
 
Join Date: Sep 2016
Location: Michigan
Posts: 181
I made a kickstart 1.3 disk using write kick disk from aminet. From the start I do get the start up screen asking for kickstart. After insertion it goes into a loading sequence and sounds fine and then just stops , screen goes blank and monitor shows no signal.

I do not have a keyboard attached, not sure if this affects it.
Signman is offline  
AdSense AdSense  
Old 10 February 2017, 03:48   #22
mattsoft
Registered User

mattsoft's Avatar
 
Join Date: Dec 2016
Location: Seattle, WA
Posts: 52
Quote:
Originally Posted by Signman View Post
I made a kickstart 1.3 disk using write kick disk from aminet. From the start I do get the start up screen asking for kickstart. After insertion it goes into a loading sequence and sounds fine and then just stops , screen goes blank and monitor shows no signal.

I do not have a keyboard attached, not sure if this affects it.

No, you should get a workbench prompt without keyboard and mouse plugged in. maybe a bad kickstart disk? maybe bad writable KS RAM?
mattsoft is offline  
Old 11 February 2017, 02:35   #23
Signman
Registered User

Signman's Avatar
 
Join Date: Sep 2016
Location: Michigan
Posts: 181
It was the NEC lcd after all, which did show boot screen but no further. Also is good with other Amigas.

Hooked up to my 1084 which i never use and all good.
Attached Thumbnails
Click image for larger version

Name:	20170210_200217.jpg
Views:	46
Size:	489.0 KB
ID:	52010  
Signman is offline  
Old 11 February 2017, 05:30   #24
mattsoft
Registered User

mattsoft's Avatar
 
Join Date: Dec 2016
Location: Seattle, WA
Posts: 52
Quote:
Originally Posted by Signman View Post
It was the NEC lcd after all, which did show boot screen but no further. Also is good with other Amigas.

Hooked up to my 1084 which i never use and all good.
Huzzah! Now boot up some Turrican 2!
mattsoft is offline  
Old 11 February 2017, 16:16   #25
Paul_s
needs more ice cream

Paul_s's Avatar
 
Join Date: Nov 2006
Location: Amigaville
Age: 39
Posts: 3,161
Quote:
Originally Posted by thgill View Post
I would smack you across the face for even contemplating gutting it to install a raspberry pi.
I would go one further and have Signman sitting in a bath of cold custard for a year

As the A1000 appeared in several episodes of Miami Vice (1980s - not the nonsense remake) this means it is a very cool machine (think of it as a Supermodel).

That is all.
Paul_s is offline  
Old 11 February 2017, 20:59   #26
Signman
Registered User

Signman's Avatar
 
Join Date: Sep 2016
Location: Michigan
Posts: 181
Funny all you guys taking it so personal with (abandoned) idea of gutting the 1000.

I kind of think my small contribution by purchasing the original back in February of 86' got things going. No kickstarter other than a few thousand bucks of hard earned money to buy one of the first ones. God only knows how much more with add ons , peripherals and subsequent amigas before finally going pc.

Now look at me, back again.
Signman is offline  
Old 11 February 2017, 21:26   #27
Paul_s
needs more ice cream

Paul_s's Avatar
 
Join Date: Nov 2006
Location: Amigaville
Age: 39
Posts: 3,161
Quote:
Originally Posted by Signman View Post
Funny all you guys taking it so personal with (abandoned) idea of gutting the 1000.

I kind of think my small contribution by purchasing the original back in February of 86' got things going. No kickstarter other than a few thousand bucks of hard earned money to buy one of the first ones. God only knows how much more with add ons , peripherals and subsequent amigas before finally going pc.

Now look at me, back again.
You've come full circle that's all

Looking for a 1000 myself at the moment...
Paul_s is offline  
Old 12 February 2017, 03:32   #28
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 475
Quote:
Originally Posted by Signman View Post
It was the NEC lcd after all, which did show boot screen but no further. Also is good with other Amigas.

Hooked up to my 1084 which i never use and all good.
LCD monitors are nothing but trouble.
B14ck W01f is offline  
Old 13 February 2017, 00:35   #29
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 223
Quote:
Originally Posted by Signman View Post
It was the NEC lcd after all, which did show boot screen but no further. Also is good with other Amigas.

Hooked up to my 1084 which i never use and all good.
Brilliant! Nice work!
Marchie is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ebay Purchase kratam support.Other 21 08 March 2016 01:16
Amiga WB 3.5 and/or 3.9 purchase? eebuckeye Amiga scene 15 02 May 2014 00:49
Amiga 1000 Inboard 1000 by Spirit - help needed amiman99 support.Hardware 0 13 December 2011 04:50
Connecting Amiga 1000 DKB Insider to 1000 without daughterboard huggies support.Hardware 0 05 October 2008 11:10
Purchase a kick up disk Andypoos Amiga scene 14 14 August 2006 21:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17155 seconds with 12 queries