English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 January 2017, 16:48   #1
Octopus66
Registered User

 
Join Date: Feb 2016
Location: London
Posts: 56
Mouse input 3.4.0

Hi Toni,

I noticed today that my windows mouse will control workbench pointer without a mouse being selected in Game Ports window, Port 1. Is this now part of the design? It is quite confusing.

The only way I can get the system to stop receiving mouse inputs is to have port 2 = windows mouse and port 1 = nothing. Every other scenario the mouse works.

Thanks,
Kristian
Octopus66 is offline  
AdSense AdSense  
Old 17 January 2017, 18:57   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,524
Perhaps you have enabled/configured mouse in Input panel?

EDIT: Another possibility is enabled virtual mouse driver.

Last edited by Toni Wilen; 17 January 2017 at 19:10.
Toni Wilen is online now  
Old 17 January 2017, 21:08   #3
Octopus66
Registered User

 
Join Date: Feb 2016
Location: London
Posts: 56
Thanks for your reply. So yes you are correct, I believe I had a custom config for input panel. Thanks!
Octopus66 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A2000 left mouse button use in workbench causes mouse to stop responding. gary_nz support.Hardware 5 17 September 2017 10:03
JP-Mouse - a new low cost mouse adapter for amiga/atari paulo_becas News 85 05 July 2017 09:45
Find out input.device mouse port BSzili Coders. System 5 17 August 2016 16:43
MOUSE ADAPTER MADNESS! Less than half price PS/2 mouse adapters! Mounty MarketPlace 6 01 September 2015 21:47
Problem using two real Amiga joysticks: unwanted mouse input! Rinusch support.WinUAE 2 06 February 2007 19:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09643 seconds with 11 queries