English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 12 January 2017, 15:41   #1
wizzard57
Registered User

 
Join Date: Jan 2017
Location: Germany
Posts: 9
Installation error

Hello, I get in the field of this install fault following of Picasso96 2.1e after 70% of the installation.

User level string argument expeted in line 5230

Can anyone know what this could be?

winUAE 3.4 A1200 AmigaOS 4.1 final
wizzard57 is offline  
AdSense AdSense  
Old 12 January 2017, 16:02   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Picasso96 is OS4 built-in.
Toni Wilen is online now  
Old 12 January 2017, 16:11   #3
wizzard57
Registered User

 
Join Date: Jan 2017
Location: Germany
Posts: 9
Ok thx

But I can not choose a resolution, is there somewhere a file to download?
wizzard57 is offline  
Old 12 January 2017, 17:21   #4
wizzard57
Registered User

 
Join Date: Jan 2017
Location: Germany
Posts: 9
I locking for picasso96settings file for picasso II+ and Picasso IV
wizzard57 is offline  
Old 12 January 2017, 18:46   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
prefs/picasso96mode. Warning: this is the most unintuitive Amiga program ever!
Toni Wilen is online now  
Old 12 January 2017, 22:27   #6
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,510
On OS 4.1 you no longer use Picasso96Mode. You use Prefs/Screenmode instead, Monitors tab.

To get a gfx card up an running you first need a gfx card (see WinUAE's RTG settings) and secondly you need the respective driver in Devs/Monitors.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad error: error during 'resload_LoadKick' on monkey island & others jamespstevenson project.MAGE 14 20 February 2014 05:33
ERROR: Metal Masters (Illegal Instruction / Address Error / Black Screen) killergorilla project.Killergorilla's WHD packs 7 25 March 2012 15:32
CF installation, "error 4 in... hardwir3d support.Hardware 3 29 September 2009 20:16
Reported installation Error k2uphill project.ClassicWB 3 04 December 2007 19:56
OS 3.9 BoingBag 2 installation error fc.studio support.Apps 4 18 August 2007 03:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11575 seconds with 11 queries