English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 November 2016, 00:04   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
uaenet.device is not working here anymore

I had uaenet.device working sucessfully with OS 3.9 and Genesis on WinUAE 3.4. But when I changed WinUAE 3.4 to beta 14, it stopped to work suddendly. What do I need to change in Genesis to make it work again?

EDIT: Nevermind, it needs to be configured with very similar parameters as Windows 10 network.

Last edited by Leandro Jardim; 07 November 2016 at 00:16.
Leandro Jardim is offline  
AdSense AdSense  
Old 07 November 2016, 15:40   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Fixed (units 0 and 1, slirp units didn't open, real nic units worked). but beta-only problems should be in beta thread.
Toni Wilen is online now  
Old 07 November 2016, 21:09   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
Thanks for fixing it, Toni!

Quote:
but beta-only problems should be in beta thread.
Sorry, I was not sure if it was a bug or not.
Leandro Jardim is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uaenet.device Fabie support.WinUAE 1 18 January 2010 18:12
UAENet.device Doc Mindie support.WinUAE 8 13 October 2008 14:00
uaenet.device as real file? selco request.UAE Wishlist 4 02 October 2008 10:32
uaenet.device problems nOw2 support.WinUAE 1 11 May 2008 16:02
uaenet.device help MickJT support.WinUAE 12 01 January 2008 20:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:47.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11421 seconds with 11 queries