English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 18 October 2016, 19:59   #1
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 39
Add Hard Drive R/W greyed out

Last night I was trying to set up a HDD for my real A3K in my VR machine. I copied a game from a directory top the drive using WinUAE - no problem.

Thou the drive started to error, so I tried another, that I have used before.

Now EVERY drive I try (I have 5 here), when adding a Hard Drive, I have the Read/Write option greyed out, and I cannot select it.
In the winUAE drive list, it shows r/w as `no`.

I have ran as admin, with and without "-disableharddrivesafetycheck"
Tried several drives...

All drives are Scsi 1 (50pin) as per A3K, via an Adaptec scsi PCI card.

Any help please on how to get these drives writable again?
Win 7
was fine last night!

TIA

Simon
simon_m74 is offline  
AdSense AdSense  
Old 18 October 2016, 20:08   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,564
Run winuae with admin privileges, don't start emulation, click add harddrive, quit, attach winuaebootlog.txt.
Toni Wilen is online now  
Old 18 October 2016, 21:57   #3
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 39
Toni,
Here you go

Simon
Attached Files
File Type: txt winuaebootlog.txt (16.6 KB, 37 views)
simon_m74 is offline  
Old 18 October 2016, 22:09   #4
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 39
Toni
I just looked in disk manager, the hdd was offline for some reason.

looks ok at the mo now I turned it back on...

Thanks tho
simon_m74 is offline  
Old 19 October 2016, 13:11   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,564
Strange effect. I'd have expected drive not being detected or at least both reading or writing being inhibited.

Log shows the drive being detected normally, even read access worked (RDB was found). It seems being offline only prevented writes for some unknown reason.
Toni Wilen is online now  
Old 19 October 2016, 15:54   #6
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 39
Yeah - it confused me too - I would expect when the drive is offline - that windows explorer and WinUAE would not see it, but as it was - I assumed it was online - as I changed the drive a few times (shutting down each time), and to start with all was ok. It just suddenly greyed out the option.
I thought about offline first,. but didnt check then as winUAE was `seeing` it.

All good now though - thanks!

(just a case of remembeering how to get the game I want to start up!)
simon_m74 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 2.7 64 bits: can't add hard drive sodapop support.WinUAE 10 30 December 2013 15:34
New to Amiga - want to add hard drive Ballisticbrian New to Emulation or Amiga scene 10 04 July 2010 23:37
Inactive Add Hard Drive button AlfaRomeo support.WinUAE 5 07 April 2010 09:45
Possible to add a Hard Drive in CCS64 or Winvice? Kitty Retrogaming General Discussion 53 01 December 2009 12:57
Add Harddrive greyed out in WinUAE 1.4.3? narmi support.WinUAE 3 08 September 2007 02:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12169 seconds with 12 queries