English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 17 October 2016, 02:08   #1
Posts: n/a
Mouse weirdness

Hi Toni,

I'm using Windows 10, an NVidia 970 GPU, and the most recent 32 and 64 bit builds of WinUAE in addition to 3.3.0. I'm not sure what I can provide, perhaps taking a video or making a gif will be best, but let me know if I should attach any specific logs.

Basically, when I move my mouse cursor (from within workbench) toward the corner of the screen, the cursor jumps all the way to the corner of the screen. I can't figure out why it's doing this. This is the same among all listed WinUAE versions and it's the same among many different installations of Workbench (68k, not PPC). I have also tried many different hardware settings.

AdSense AdSense  
Old 17 October 2016, 08:01   #2
Registered User

onkelarie's Avatar
Join Date: Aug 2004
Location: Spijkenisse / the Netherlands
Age: 48
Posts: 447
Are you perhaps using some kind of mouse accelerator in win10?
onkelarie is offline  
Old 17 October 2016, 09:36   #3
Posts: n/a
No, and it doesn't happen in current / dev versions of FS-UAE.
Old 17 October 2016, 09:48   #4
Toni Wilen
WinUAE developer
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 20,660
You have some program that makes the mouse work like a tablet = absolute coordinates.

Switch to rawinput mouse (any other mouse than mouse called "windows mouse" in gameports setting)
Toni Wilen is offline  
Old 18 October 2016, 08:49   #5
Posts: n/a
Thanks! Fixed.
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Humming sound weirdness hardwir3d support.Hardware 17 30 January 2015 09:37
Mouse wheel weirdness in Dopus? emuola support.Apps 9 25 September 2010 10:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 03:00.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.23909 seconds with 11 queries