English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 28 August 2016, 04:01   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,170
Blank PicassoIV screen on OS 4.1

I am trying to run OS4.1 with PicassoIV 1366x768 16 bit on my notebook and winuae.7z, but when I change to this mode with the ScreenMode preferences editor, the screen gets blank and I have to change back the mode.

That resolution is the native on my notebook. I know that it happens also with WinUAE 3.3.0 and all 3.4.0 betas after.

Last edited by Leandro Jardim; 15 January 2017 at 18:59.
Leandro Jardim is offline  
AdSense AdSense  
Old 28 August 2016, 10:09   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 20,477
Display driver allowing too high refresh rate?

Always start from simple things, (OS4? Really. It is the LAST ever test case!), like same resolution in native mode? OS3.x uaegfx? OS3.x Picasso96 hardware emulation mode using same emulated card? Same resolution in some Windows game that uses fullscreen mode?
Toni Wilen is offline  
Old 28 August 2016, 11:47   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,170
Thanks for the hint, I have figured what's wrong.
I created the resolution by putting a tooltype on PicassoIV monitor icon, but this isn't sufficient for the new 1366x768 mode. So I have created a new entry on Picasso96Mode preferences editor, and now it works flawlessly. Thanks again.
Leandro Jardim is offline  
Old 28 August 2016, 12:56   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 20,477
Mode is 1366 but mode request uses 1368. I guess it is non-8 divisible width being rounded or something like that.

I think this can be worked around.
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freeze on changing screen resolution using uaegfx gryf support.FS-UAE 2 06 February 2016 17:28
Amiga 2000 Blank screen tomead support.Hardware 5 29 April 2014 23:50
uaegfx & screen drag bartolomiew support.WinUAE 6 03 December 2013 22:42
blank screen - doing something stupid? billytf support.WinUAE 0 09 February 2006 05:36
Blank Screen with games Mike support.WinUAE 0 12 May 2004 21:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.13034 seconds with 11 queries