English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 August 2016, 11:38   #1
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Wazp3D On WinUAE OS4.1

I installed Wazp3D like to explain HERE but I can not find "Miscellaneous Panel/Native code execution". I also installed Warp3D-4.2a on OS4.1, although I do not know if I installed in the correct way, welcome your advice

Last edited by AMIGASYSTEM; 05 October 2016 at 20:06.
AMIGASYSTEM is offline  
AdSense AdSense  
Old 23 August 2016, 14:47   #2
thellier
Registered User
 
Join Date: Sep 2011
Location: Paris/France
Posts: 148
It is called "Miscellanous/allow native code" now I think

Anyway that is not important in your case as Wazp3D OS4 version dont use native code and run only as pure software rendering in WinUAE (I mean only Wazp3D/OS3/WinUAE can do hardware rendering) so slooow

You can use this for testing your Wazp3d installation
http://aminet.net/package/dev/src/Cow3D

Alain Thellier - Wazp3D
thellier is offline  
Old 23 August 2016, 15:28   #3
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Thank you thellier, I also thought I who "allow native code" but I wanted to make sure, for the rest I did not understand what you wrote. I ask for information because "Wazp3D-Prefs" It was not run, while "StormMesa2010-Prefs" It worked properly. The software Warp3D-4.2a it is installed properly, I had to replace only the installer OS4.1 with that of OS3.9, put here also included demo worked on OS4.
AMIGASYSTEM is offline  
Old 23 August 2016, 16:22   #4
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Did a test on AFA OS and Demo Warp3D to my surprise it started fast movements!

Last edited by AMIGASYSTEM; 05 October 2016 at 20:07.
AMIGASYSTEM is offline  
Old 24 August 2016, 10:04   #5
thellier
Registered User
 
Join Date: Sep 2011
Location: Paris/France
Posts: 148
Installing "real" Warp3D is not needed as Wazp3D replace it

For WinUAE ppc OS4 you just need to
copy Wazp3D.library-os4 TO LIBS:Warp3D.library
Wazp3D-Prefs-Os4 should be copied to your SYS:Prefs directory



[ Show youtube player ]

Alain
thellier is offline  
Old 24 August 2016, 12:13   #6
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Thank you thellier, i had already done this, probably on OS4.1 have something that conflicts, soon as possible to do some other tests

Last edited by AMIGASYSTEM; 24 August 2016 at 12:34.
AMIGASYSTEM is offline  
Old 24 August 2016, 16:34   #7
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Sorry thellier, watching the video it seems to me that you used OS3? you have ever tried to do it on OS4.1?
AMIGASYSTEM is offline  
Old 25 August 2016, 02:22   #8
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
OK, Wazp3D now it works on OS4.1 and AFA OS

Last edited by AMIGASYSTEM; 08 December 2016 at 00:52.
AMIGASYSTEM is offline  
Old 25 August 2016, 14:47   #9
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
WinUAE: Colliding Stars AFA OS3 Vs OS4 1
[ Show youtube player ]
AMIGASYSTEM is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation QT on WinUAE OS4.1 AMIGASYSTEM support.WinUAE 1 13 August 2016 21:46
I always get a read error when installting OS4.1 FE in WinUAE jonssonj support.WinUAE 5 05 February 2015 06:00
Going online with OS4.1 under WinUAE fitzsteve support.WinUAE 13 15 January 2015 20:17
WinUAE 2.8.1 crashes with Wazp3D embedder support.WinUAE 8 24 September 2014 10:53
HELP! WinUAE and 3D (Wazp3D, QuarkTex) Michael support.WinUAE 2 21 May 2014 19:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:35.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15590 seconds with 11 queries