English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 August 2016, 07:47   #1
bladecgn
Registered User

 
Join Date: Nov 2013
Location: Essen / Germany
Posts: 96
Speed issue 3.3.0 compared 3.2.2

3.3.0 ist a lot slower than 3.2.2. on my computer.

I am using 86030, JIT. Config is attached.

1388090 Sysinfo Drhystones with 3.2.2, System feels very snappy

2114 Dhrystones only with 3.3.3, System feels very slow. Same Config.

Why is that so?
Attached Files
File Type: uae default.UAE (20.5 KB, 21 views)
bladecgn is offline  
AdSense AdSense  
Old 07 August 2016, 11:50   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Does switching off vsync fix it? Attach winuaelog.txt from both versions (Enable logging, boot to WB, wait few seconds, exit. No need to run any Amiga programs), thanks.
Toni Wilen is offline  
Old 07 August 2016, 12:37   #3
bladecgn
Registered User

 
Join Date: Nov 2013
Location: Essen / Germany
Posts: 96
Thank you for answering Toni!

Indeed turning off vsync fixes the speed issue. Attached are the desired files.
Attached Files
File Type: zip winuae_debug_3.3.0.zip (16.6 KB, 30 views)
File Type: zip winuae_debug_3.2.2.zip (15.7 KB, 26 views)
bladecgn is offline  
Old 12 August 2016, 21:20   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Could you test 3.3.0 betas to find last working version? Log shows strange vsync messages that I can't duplicate.

You can use binary search to reduce number of tests, test b9 first, if it works, try b14, if b9 didn't work, test b4 next, when you find last working, retest next beta to confirm it.
Toni Wilen is offline  
Old 13 August 2016, 08:52   #5
bladecgn
Registered User

 
Join Date: Nov 2013
Location: Essen / Germany
Posts: 96
Sure. It works until beta 6, since beta 7 there is the speed issue.
bladecgn is offline  
Old 13 August 2016, 09:53   #6
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Thanks. But this is odd, there is no graphics related changes in b7. Are you 100% sure?

Does log still show strange "-1" vsync detection values?
Toni Wilen is offline  
Old 13 August 2016, 11:30   #7
bladecgn
Registered User

 
Join Date: Nov 2013
Location: Essen / Germany
Posts: 96
I tested again, same result. Beta 6 ok, beta 7 ist very slow.

Here is the beta 7 log:
Code:
58-169 [0 000=000]: Max hardware surface size: 16384x16384
58-171 [0 000=000]: SetCursorPos 960x600
58-178 [0 000=000]: Allocated draw temp buffer (1600*1280*32) = 0C80D020
58-200 [0 000=000]: Direct3D: Pixel shader 2.0+ support detected, shader filters enabled.
58-209 [0 000=000]: Device name: 'AMD Radeon HD 7800 Series' 80011000a05b4.0
58-362 [0 000=000]: D3D9Ex: 00000056 00020000 E0020000 000003A0 ALPHA DYNAMIC SCANLINE
58-362 [0 000=000]: D3D9Ex: PS=3.0 VS=3.0 1920*1200*0p FS VS=-3 B=2WS 32-bit 0 (16384x16384)
58-363 [0 000=000]: D3D9Ex: Attempting to load 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx'
58-377 [0 000=000]: D3D9Ex: pixelshader filter 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx':-1 enabled
58-380 [0 000=000]: D3D9Ex: 1504*576 main texture, depth 32
58-380 [0 000=000]: Buffer size (1504*576) Native
58-389 [0 000=000]: Stored port 0/3 d=0: added 200 -1 Windows mouse WINMOUSE1
58-389 [0 000=000]: Stored port 1/3 d=0: added 0 -1  
58-389 [0 000=000]: Resetting frame rate hack
58-389 [0 000=000]: clipboard: reset (00000000)
58-390 [0 000=000]: hfd attempting to open: 'G:\Emulator\Amiga\WinUAE\HardDisks\dh0_wb3.9_MagicWB.PFS.hdf'
58-390 [0 000=000]: HDF 'G:\Emulator\Amiga\WinUAE\HardDisks\dh0_wb3.9_MagicWB.PFS.hdf' 06AD26C8 opened, size=122880K mode=1 empty=0
58-390 [0 000=000]: hfd attempting to open: 'G:\Emulator\Amiga\WinUAE\HardDisks\dh1-HD_PFS.hdf'
58-390 [0 000=000]: HDF 'G:\Emulator\Amiga\WinUAE\HardDisks\dh1-HD_PFS.hdf' 06AD7C78 opened, size=614400K mode=1 empty=0
58-390 [0 000=000]: hfd attempting to open: 'G:\Emulator\Amiga\WinUAE\HardDisks\dh2-WHDLoad_PFS.hdf'
58-390 [0 000=000]: HDF 'G:\Emulator\Amiga\WinUAE\HardDisks\dh2-WHDLoad_PFS.hdf' 06ADD228 opened, size=7359488K mode=1 empty=0
58-391 [0 000=000]: Initializing mainboard IDE
58-392 [0 000=000]: memory init end
58-392 [0 000=000]: Reset at 00000000. Chipset mask = 00000007
58-392 [0 000=000]: 00000000    8192K/1 =    8192K Chip memory
58-392 [0 000=000]: 00800000    4032K/0 =    4032K <none>
58-392 [0 000=000]: 00BF0000      64K/0 =      64K CIA
58-392 [0 000=000]: 00C00000    1024K/0 =    1024K Custom chipset
58-392 [0 000=000]: 00D00000     512K/0 =     512K <none>
58-392 [0 000=000]: 00D80000     256K/0 =     256K Gayle (low)
58-392 [0 000=000]: 00DC0000      64K/0 =      64K Battery backed up clock (none)
58-392 [0 000=000]: 00DD0000      64K/0 =      64K Gayle (low)
58-392 [0 000=000]: 00DE0000      32K/0 =      32K Motherboard Resources
58-392 [0 000=000]: 00DE8000      32K/0 =      32K <none>
58-392 [0 000=000]: 00DF0000      64K/0 =      64K Custom chipset
58-393 [0 000=000]: 00E00000     512K/1 =     512K Extended Kickstart ROM (94805241)
58-393 [0 000=000]: 00E80000      64K/0 =      64K Autoconfig Z2
58-393 [0 000=000]: 00E90000     448K/0 =     448K <none>
58-393 [0 000=000]: 00F00000      64K/1 =      64K UAE Boot ROM
58-393 [0 000=000]: 00F10000     448K/0 =     448K <none>
58-394 [0 000=000]: 00F80000     512K/1 =     512K Kickstart ROM (4072B063)
58-394 [0 000=000]: 01000000     112M/0 =     112M <none>
58-394 [0 000=000]: 08000000      64M/1 =      64M RAMSEY memory (high)
58-394 [0 000=000]: 0C000000    3904M/0 =    3904M <none>
58-777 [0 000=000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=1534 Units=-1611339 99.4%
58-777 [0 000=000]: PAL mode V=60.0000Hz H=15625.0881Hz (227x312+0) IDX=0 () D=0 RTG=0/0
58-779 [0 000=000]: D3D9Ex: 1504*287 main texture, depth 32
58-779 [0 000=000]: Buffer size (1504*287) Native
58-781 [0 000=000]: RTGFREQ: 312*60.0000 = 18720.0000 / 60.0 = 312
58-781 [0 000=000]: POS (0 0 1920 1200) - (0 0 1920 1200)[1920,1200] (-208 -456)
58-787 [0 000=000]: ROM VP 00F00000 - 00F03000 3000 (12k) UNPROT
58-787 [0 000=000]: ROM VP 00F80000 - 01000000 80000 (512k) UNPROT
58-787 [0 000=000]: ROM VP 00E00000 - 00E80000 80000 (512k) UNPROT
58-788 [0 000=000]: ROM VP 00F00000 - 00F03000 3000 (12k) WPROT
58-788 [0 000=000]: ROM VP 00F80000 - 01000000 80000 (512k) WPROT
58-788 [0 000=000]: ROM VP 00E00000 - 00E80000 80000 (512k) WPROT
58-797 [0 000=000]: hardreset, memory cleared
58-812 [0 000=000]: DS: 00140004 1:00000000 2:00000000 4:00000033 4:00000603 4:00000107 6:0000003F 6:0000060F 
58-812 [0 000=000]: DS: 00000000,CH=2,FREQ=48000 'Primärer Soundtreiber' buffer 4096, dist 1024
58-813 [0 000=000]: ROM VP 00F00000 - 00F03000 3000 (12k) WPROT
58-813 [0 000=000]: ROM VP 00F80000 - 01000000 80000 (512k) WPROT
58-813 [0 000=000]: ROM VP 00E00000 - 00E80000 80000 (512k) WPROT
58-868 [0 227=012]: DS: 1440 = (1473 - 33)
58-868 [0 227=012]: DS: bs=32 w=2560 max=4096 tof=5461 tuf=7281
58-992 [1 227=012]: DS: underflow (2560 5461)
59-079 [2 227=012]: DS: underflow (2560 5461)
59-249 [13 115=218]: SERIAL: period=372, baud=9600, hsyncs=14, bits=8, PC=f8018c
59-889 [52 217=242]: Card 1: Z2 0x00e90000   64K ROM Filesystem autoconfig
59-898 [52 210=288]: Card 2: Z3 0x40000000   16M IO  RTG RAM
59-898 [52 210=288]: Memory map after autoconfig:
59-898 [52 210=288]: 00000000    8192K/1 =    8192K Chip memory
59-898 [52 210=288]: 00800000    4032K/0 =    4032K <none>
59-898 [52 210=288]: 00BF0000      64K/0 =      64K CIA
59-898 [52 210=288]: 00C00000    1024K/0 =    1024K Custom chipset
59-898 [52 210=288]: 00D00000     512K/0 =     512K <none>
59-898 [52 210=288]: 00D80000     256K/0 =     256K Gayle (low)
59-898 [52 210=288]: 00DC0000      64K/0 =      64K Battery backed up clock (RF5C01A)
59-898 [52 210=288]: 00DD0000      64K/0 =      64K Gayle (low)
59-898 [52 210=288]: 00DE0000      32K/0 =      32K Motherboard Resources
59-898 [52 210=288]: 00DE8000      32K/0 =      32K <none>
59-898 [52 210=288]: 00DF0000      64K/0 =      64K Custom chipset
59-901 [52 210=288]: 00E00000     512K/1 =     512K Extended Kickstart ROM (94805241)
59-901 [52 210=288]: 00E80000      64K/0 =      64K <none>
59-901 [52 210=288]: 00E90000      64K/1 =      64K Filesystem autoconfig
59-901 [52 210=288]: 00EA0000     384K/0 =     384K <none>
59-901 [52 210=288]: 00F00000      64K/1 =      64K UAE Boot ROM
59-901 [52 210=288]: 00F10000     448K/0 =     448K <none>
59-904 [52 210=288]: 00F80000     512K/1 =     512K Kickstart ROM (4072B063)
59-904 [52 210=288]: 01000000     112M/0 =     112M <none>
59-904 [52 210=288]: 08000000      64M/1 =      64M RAMSEY memory (high)
59-904 [52 210=288]: 0C000000     832M/0 =     832M <none>
59-904 [52 210=288]: 40000000      16M/1 =      16M RTG RAM
59-904 [52 210=288]: 41000000    3056M/0 =    3056M <none>
2016-08-13 11:26:00
00-129 [67 216=033]: filesystem: diagentry 08000098 configdev 00004858
00-149 [68 000=000]: RES -> 0 (0) LINE -> 0 (0) (0 - 0, 2 - 0)
00-331 [68 000=000]: SetCursorPos 960x600
00-331 [68 000=000]: window already open (0x0 1920x1200)
00-331 [68 000=000]: Allocated draw temp buffer (1600*1280*32) = 0C805020
00-341 [68 000=000]: Device name: 'AMD Radeon HD 7800 Series' 80011000a05b4.0
00-464 [68 000=000]: D3D9Ex: 00000056 00020000 E0020000 000003A0 ALPHA DYNAMIC SCANLINE
00-464 [68 000=000]: D3D9Ex: PS=3.0 VS=3.0 1920*1200*0p FS VS=-3 B=2WS 32-bit 0 (16384x16384)
00-464 [68 000=000]: D3D9Ex: Attempting to load 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx'
00-477 [68 000=000]: D3D9Ex: pixelshader filter 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx':-1 enabled
00-478 [68 000=000]: D3D9Ex: 1504*576 main texture, depth 32
00-478 [68 000=000]: Buffer size (1504*576) Native
00-479 [68 000=000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=0 Units=-1611339 99.4%
00-483 [68 000=000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=0 Units=-1611339 99.4%
00-483 [68 000=000]: PAL mode V=60.0000Hz H=15625.0881Hz (227x312+0) IDX=0 () D=0 RTG=0/0
00-483 [68 000=000]: D3D9Ex: 376*287 main texture, depth 32
00-483 [68 000=000]: Buffer size (376*287) Native
00-485 [68 000=000]: RTGFREQ: 312*60.0000 = 18720.0000 / 60.0 = 312
00-506 [69 000=000]: POS (0 0 1920 1200) - (0 0 480 300)[480,300] (-52 -6)
00-608 [69 227=009]: DS: underflow (2560 5461)
00-656 [71 000-000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=0 Units=-1611339 99.4%
00-656 [71 000-000]: PAL mode V=60.0000Hz H=15625.0881Hz (227x312+1) IDX=0 () D=0 RTG=0/0
00-899 [88 184-053]: Mounting uaehf.device 0 (0):
00-899 [88 184-053]: FS: mounted HDF unit DH0 (0000-07800000, G:\Emulator\Amiga\WinUAE\HardDisks\dh0_wb3.9_MagicWB.PFS.hdf)
00-899 [88 184-053]: Partition 'DH0' Dostype=50465301 (PFS\1) Flags: 00000000
00-899 [88 184-053]: BlockSize: 512, Surfaces: 1, SectorsPerBlock 1
00-899 [88 184-053]: SectorsPerTrack: 32, Reserved: 2, LowCyl 0, HighCyl 7679, Size 120M
00-899 [88 184-053]: Buffers: 50, BufMemType: 00000001, MaxTransfer: 7fffffff, Mask: ffffffff, BootPri: 0
00-899 [88 184-053]: Total blocks: 245760, Total disk blocks: 245760
00-899 [88 184-053]: First block 0 dostype: 50465301 (PFS\1)
00-899 [88 184-053]: RDB: fakefilesys, trying to load '.\HardDisks\pfs3_aio-handler', dostype 0x50465301 (PFS\1)
00-900 [88 184-053]: RDB: faked RDB filesystem 50465301 (PFS\1 18.5) loaded. ADD2FS=1
01-048 [97 157-045]: Mounting uaehf.device 1 (0):
01-048 [97 157-045]: FS: mounted HDF unit DH1 (0000-25800000, G:\Emulator\Amiga\WinUAE\HardDisks\dh1-HD_PFS.hdf)
01-049 [97 157-045]: Partition 'DH1' Dostype=50465301 (PFS\1) Flags: 00000000
01-049 [97 157-045]: BlockSize: 512, Surfaces: 1, SectorsPerBlock 1
01-049 [97 157-045]: SectorsPerTrack: 32, Reserved: 2, LowCyl 0, HighCyl 38399, Size 600M
01-049 [97 157-045]: Buffers: 50, BufMemType: 00000001, MaxTransfer: 7fffffff, Mask: ffffffff, BootPri: -128
01-049 [97 157-045]: Total blocks: 1228800, Total disk blocks: 1228800
01-049 [97 157-045]: First block 0 dostype: 50465301 (PFS\1)
01-049 [97 157-045]: RDB: fakefilesys, trying to load '.\HardDisks\pfs3_aio-handler', dostype 0x50465301 (PFS\1)
01-049 [97 157-045]: RDB: 50465301 (PFS\1) in FileSystem.resource version 18.5
01-050 [97 157-045]: RDB: faked RDB filesystem 50465301 (PFS\1 18.5) loaded. ADD2FS=0
01-198 [106 143-034]: Mounting uaehf.device 2 (0):
01-198 [106 143-034]: FS: mounted HDF unit DH2 (0001-c1300000, G:\Emulator\Amiga\WinUAE\HardDisks\dh2-WHDLoad_PFS.hdf)
01-198 [106 143-034]: Partition 'DH2' Dostype=50465301 (PFS\1) Flags: 00000000
01-198 [106 143-034]: BlockSize: 512, Surfaces: 1, SectorsPerBlock 1
01-198 [106 143-034]: SectorsPerTrack: 32, Reserved: 2, LowCyl 0, HighCyl 459967, Size 7187M
01-198 [106 143-034]: Buffers: 50, BufMemType: 00000001, MaxTransfer: 7fffffff, Mask: ffffffff, BootPri: -128
01-198 [106 143-034]: Total blocks: 14718976, Total disk blocks: 14718976
01-198 [106 143-034]: First block 0 dostype: 50465301 (PFS\1)
01-198 [106 143-034]: RDB: faked RDB filesystem '.\HardDisks\pfs3_aio-handler' reused
01-199 [106 159-055]: Mounting uaehf.device 3 (0):
01-199 [106 159-055]: FS: mounted virtual unit DH3 (G:\Emulator\Amiga\WinUAE\HardDisks\Scratch)
01-200 [106 185-111]: uaegfx.card 3.3 init @0802FC14
01-200 [106 185-111]: P96 RESINFO: 0802FCA2-080311A2 (112,5376)
01-418 [119 204-135]: FS: Scratch (flags=00000002,E=0,ED=1,EF=0,native='G:\Emulator\Amiga\WinUAE\HardDisks\Scratch') starting..
01-428 [119 092-299]: Creating UAE bsdsocket.library 4.1
02-709 [196 000-000]: Resetting frame rate hack
02-709 [196 005-000]: VM: Free     0x1000000  bytes at 0B800000
02-710 [196 005-000]: JIT: Actual translation cache size : 8192 KB at 0B800000-0C000000
02-710 [196 005-000]: JIT: cache=8192. b=0 w=0 l=0 fpu=1 nf=1 inline=1 hard=0
02-711 [196 005-000]: Building CPU, 45926 opcodes (3 0 0)
02-711 [196 005-000]: JIT: &countdown =  0573C7A8
02-711 [196 005-000]: JIT: &build_comp = 0159DE10
02-711 [196 005-000]: JIT: Max CPUID level=13 Processor is GenuineIntel [PentiumPro]
02-711 [196 005-000]: JIT: Building compiler function tables
02-711 [196 005-000]: JIT: Supposedly 42292 compileable opcodes!
02-711 [196 005-000]: VM: Free     0x800000   bytes at 0B800000
02-711 [196 005-000]: JIT: Actual translation cache size : 8192 KB at 0B800000-0C000000
02-711 [196 005-000]: CPU=68030, FPU=68882, MMU=0, JIT=CPU/FPU=8192. fast
12-257 [769 195-229]: RTG mode mask: 212
12-258 [769 195-229]: P96: Hardware sprite support enabled
12-258 [769 195-229]: uaegfx.card magic code: 00F03600-00F0373E ABI=08332A4C
12-258 [769 195-229]:  1: 50001000  320x 200 UAE: 320x 200
12-258 [769 195-229]:  2: 50011000  320x 240 UAE: 320x 240
12-258 [769 195-229]:  3: 50091000  320x 256 UAE: 320x 256
12-258 [769 195-229]:  4: 50021000  640x 400 UAE: 640x 400
12-258 [769 195-229]:  5: 50031000  640x 480 UAE: 640x 480
12-258 [769 195-229]:  6: 500A1000  640x 512 UAE: 640x 512
12-258 [769 195-229]:  7: 50831000  720x 480 UAE: 720x 480
12-258 [769 195-229]:  8: 50841000  720x 576 UAE: 720x 576
12-258 [769 195-229]:  9: 50041000  800x 600 UAE: 800x 600
12-258 [769 195-229]: 10: 50051000 1024x 768 UAE:1024x 768
12-258 [769 195-229]: 11: 50061000 1152x 864 UAE:1152x 864
12-258 [769 195-229]: 12: 508E1000 1280x 720 UAE:1280x 720
12-258 [769 195-229]: 13: 508F1000 1280x 768 UAE:1280x 768
12-258 [769 195-229]: 14: 50901000 1280x 800 UAE:1280x 800
12-258 [769 195-229]: 15: 50921000 1280x 960 UAE:1280x 960
12-258 [769 195-229]: 16: 50071000 1280x1024 UAE:1280x1024
12-258 [769 195-229]: 17: 50A11000 1360x 768 UAE:1360x 768
12-258 [769 195-229]: 18: 50A21000 1360x1024 UAE:1360x1024
12-258 [769 195-229]: 19: 50931000 1366x 768 UAE:1366x 768
12-258 [769 195-229]: 20: 50941000 1440x 900 UAE:1440x 900
12-258 [769 195-229]: 21: 50961000 1600x1200 UAE:1600x1200
12-258 [769 195-229]: 22: 50971000 1680x1050 UAE:1680x1050
12-258 [769 195-229]: 23: 50981000 1920x1080 UAE:1920x1080
12-258 [769 195-229]: 24: 50991000 1920x1200 UAE:1920x1200
14-458 [901 221-000]: warning: 1B88 written to BEAMCON0 PC=082FEA90
14-458 [901 221-000]: BEAMCON0=1B88 VTOTAL=023E  HTOTAL=008D
14-458 [901 221-000]:   HSSTOP=0015 HBSTRT=0001  HBSTOP=0021
14-458 [901 221-000]:   VSSTOP=000C VBSTRT=0001  VBSTOP=0000
14-458 [901 221-000]:   HSSTRT=000B VSSTRT=0006 HCENTER=0051
14-458 [901 221-000]:   HSYNCSTART=00F0 HSYNCEND=0018
14-475 [902 000-000]: BEAMCON0 0020 -> 1b88 PC=00fab0c4
14-478 [902 000-000]: VSync remembered: -1.000000Hz/2.0=-0.500000Hz. MinV=31 MaxV=1230 Adj=0 Units=-6445358 99.2%
14-478 [902 000-000]: NTSC mode V=60.0000Hz H=24978.1338Hz (142x575+1) IDX=11 (NTSC) D=0 RTG=0/0
14-493 [902 000-000]: D3D9Ex: 232*554 main texture, depth 32
14-493 [902 000-000]: Buffer size (232*554) Native
14-496 [902 000-000]: RTGFREQ: 575*60.0000 = 34500.0000 / 60.0 = 575
14-496 [902 000-000]: BEAMCON0=1B88 VTOTAL=023E  HTOTAL=008D
14-496 [902 000-000]:   HSSTOP=0015 HBSTRT=0001  HBSTOP=0021
14-496 [902 000-000]:   VSSTOP=000C VBSTRT=023F  VBSTOP=0016
14-496 [902 000-000]:   HSSTRT=000B VSSTRT=0006 HCENTER=0051
14-496 [902 000-000]:   HSYNCSTART=008F HSYNCEND=0020
14-520 [903 000-000]: POS (0 0 1920 1200) - (0 0 960 600)[960,600] (-364 -23)
14-529 [904 000-000]: RES -> 2 (2) LINE -> 0 (0) (0 - 0, 2 - 0)
14-681 [904 000-000]: SetCursorPos 960x600
14-681 [904 000-000]: window already open (0x0 1920x1200)
14-681 [904 000-000]: Allocated draw temp buffer (1600*1280*32) = 0C80F020
14-760 [904 000-000]: Device name: 'AMD Radeon HD 7800 Series' 80011000a05b4.0
14-876 [904 000-000]: D3D9Ex: 00000056 00020000 E0020000 000003A0 ALPHA DYNAMIC SCANLINE
14-876 [904 000-000]: D3D9Ex: PS=3.0 VS=3.0 1920*1200*0p FS VS=-3 B=2WS 32-bit 0 (16384x16384)
14-876 [904 000-000]: D3D9Ex: Attempting to load 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx'
14-890 [904 000-000]: D3D9Ex: pixelshader filter 'G:\Emulator\Amiga\WinUAE\plugins\filtershaders\direct3d\_winuae.fx':-1 enabled
14-890 [904 000-000]: D3D9Ex: 1504*576 main texture, depth 32
14-890 [904 000-000]: Buffer size (1504*576) Native
14-891 [904 000-000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=0 Units=-1611339 99.4%
14-897 [904 000-000]: VSync remembered: -1.000000Hz/0.5=-2.000000Hz. MinV=31 MaxV=1230 Adj=0 Units=-1611339 99.4%
14-897 [904 000-000]: NTSC mode V=60.0000Hz H=24978.1338Hz (142x575+1) IDX=11 (NTSC) D=0 RTG=0/0
14-898 [904 000-000]: D3D9Ex: 928*554 main texture, depth 32
14-898 [904 000-000]: Buffer size (928*554) Native
14-900 [904 000-000]: RTGFREQ: 575*60.0000 = 34500.0000 / 60.0 = 575
14-900 [904 000-000]: BEAMCON0=1B88 VTOTAL=023E  HTOTAL=008D
14-900 [904 000-000]:   HSSTOP=0015 HBSTRT=0001  HBSTOP=0021
14-900 [904 000-000]:   VSSTOP=000C VBSTRT=023F  VBSTOP=0016
14-900 [904 000-000]:   HSSTRT=000B VSSTRT=0006 HCENTER=0051
14-900 [904 000-000]:   HSYNCSTART=008F HSYNCEND=0020
14-918 [905 000-000]: POS (0 0 1920 1200) - (0 0 960 600)[960,600] (-16 -23)
bladecgn is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question A1200 (Rev B2) PCMCIA mem-speed "slow" issue SortedGeeza support.Hardware 0 23 January 2016 16:53
Speed issue with Blizzard 1220/4 A1200 support.Hardware 5 07 December 2015 20:22
Mouse speed issue with Sierra's later games (WHDLoad) ED-209 support.WinUAE 8 03 March 2013 13:27
[Joystick USB] Speed-Link 'Competition Pro' issue mazxim support.Other 31 18 May 2011 12:56
IDE2CF CF card speed compared to hard drive HardStep support.Hardware 5 26 June 2006 22:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16297 seconds with 12 queries