English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 18 July 2016, 04:31   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
Join Date: Nov 2009
Location: Legoland
Age: 39
Posts: 1,170
Little dots over WB 4.1 screen

With the configuration below attached, I see little color-inverted dots over the screen when the Workbench 4.1 redraws OS4 icons, and they appear over any graphics which OS4 tries to render over them. I will not post any pics because WinUAE or Windows are unable to grab a screenshot with them. I use the UAEGFX driver with the native screen mode which my notebook LCD screen uses. With PicassoIV or any non-native screenmode, doesn't appears any dots.

Last edited by Leandro Jardim; 15 January 2017 at 18:59.
Leandro Jardim is offline  
AdSense AdSense  
Old 18 July 2016, 20:57   #2
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 627
You say "color-inverted dots".

I don't use 4.1 but if I set any screen to 24bit there are also vertical rows of color-inverted dots all over my screen.
Since I never use 24bit for WB, I didn't care much about it.

Good old "ctrl+prt / paste in paint / save" trick worked, so here's a quick snap.
That what you see Leandro?
Attached Thumbnails
Click image for larger version

Name:	dots_in_24bit.jpg
Views:	112
Size:	83.2 KB
ID:	49163  
Michael Sykes is offline  
Old 18 July 2016, 23:46   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
Join Date: Nov 2009
Location: Legoland
Age: 39
Posts: 1,170
Yes, it's exactly that. Hmm, I wasn't aware I was using 24 bits, with 32 bits they are gone. Thanks for remembering that for me.

Thanks too for the tip about the "ctrl + prtsc" key, I was pressing alt instead of ctrl.
Leandro Jardim is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad Game Icons Under Workbench Appear as Dots eva project.WHDLoad 12 14 December 2015 00:48
Smooth H-scrolling platform game in AMOS, screen copy vs screen offset? Damiga Coders. AMOS 30 19 March 2015 19:06
Icons showing up as dots - anyway to fix? mfletcher support.Apps 17 08 July 2012 03:39
Hot Dots! h0ffman Amiga scene 1 01 May 2012 15:46
Missing dots in HGFX Ratte support.WinUAE 6 19 January 2009 12:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 07:34.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.11047 seconds with 12 queries