English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 01 July 2016, 23:58   #1
AAB
 
Posts: n/a
Help with "directory" virtual hard drives in WinUAE

When I try to create a "directory" virtual hard drive in WinUAE (I set volume name to "Programs" and device name to "DH1" and point to a particular folder on my host computer) and run WinUAE with Workbench 3.1, I am able to access the contents of the folder in the Workbench command line (shell) but NOT with the graphical user interface. Specifically, when I run the shell and type "programs:" and "dir", the contents of the folder in my host hard drive that the virtual drive points to are listed. However, when I double click the "Programs" icon in Workbench, an empty window pops up (i.e., showing no contents).

Any help would be appreciated.

Thank you.
 
AdSense AdSense  
Old 02 July 2016, 00:05   #2
-Acid-
Registered User
 
Join Date: Oct 2012
Location: South Shields
Posts: 453
Have you got show all files selected from the menu? if not all those files must have icons or they will not be visible on the workbench screen.
-Acid- is offline  
Old 02 July 2016, 01:03   #3
AAB
 
Posts: n/a
Bingo! Thank you -Acid-!
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to save your game in "Legend of Faerghail"? It asks for a directory... arto support.Games 2 03 January 2016 16:56
SFS with 2.5" hard drives Yesideez support.Other 2 11 November 2012 23:31
"winuae.exe - Drive Not Ready" when trying to add CF card as hard drive vroom6sri support.WinUAE 20 20 June 2012 23:55
Saving Configurations with "Hard Drives" Dragon3d support.WinUAE 1 10 February 2008 22:55
Amiga 2.5" Hard Drives Wanted *Got a spare HD sell it to me! :)* Smiley MarketPlace 3 10 March 2005 20:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:04.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.15589 seconds with 11 queries