English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 12 June 2016, 02:58   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,147
PCx software failure

With WinUAE 3.3.0 PCx is crashing shortly after I click on it's icon and WinUAE JIT is enabled. Previous betas worked fine. Guru 8000 0005. I think Toni should have a guess of what's wrong with it, but I guess he will say there is not much to do unless to wait for a new JIT update from Frode. I am "saying" this because I dont know how to help in this case.

Last edited by Leandro Jardim; 15 January 2017 at 17:59.
Leandro Jardim is online now  
AdSense AdSense  
Old 12 June 2016, 08:29   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,543
80000005 is division by zero. Sounds more like some CPU timing loop that now runs too fast.
Toni Wilen is offline  
Old 17 June 2016, 01:28   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,147
VICE 2.4 for AmigaOS 3.x is crashing at startup with same error code too. VICE 2.1 appears to work but unfortunately this version appear to have some bug in the configuration handling code because it only runs at WinUAE full speed when I reload the configuration from disk.

I think you are right about the CPU timing loop.
Leandro Jardim is online now  
Old 11 August 2016, 18:42   #4
JimDrew
Registered User

 
Join Date: Dec 2013
Location: Lake Havasu City, AZ
Posts: 470
PCx works fine with JIT enabled on my WinUAE setup (4930K CPU @4.3GHz).
JimDrew is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Napalm - software failure bx20 support.Games 7 20 May 2017 23:20
AWeb Software Failure carloratm support.Apps 8 12 June 2014 19:34
Software Failure - help! Jaekus New to Emulation or Amiga scene 6 18 November 2008 09:13
'software failure' Unregistered New to Emulation or Amiga scene 15 11 November 2001 23:10
software failure again Unregistered New to Emulation or Amiga scene 4 07 November 2001 02:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10912 seconds with 11 queries