English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 07 May 2016, 21:02   #1
Plus4
 
Posts: n/a
Trouble getting Elvira MotD running on A600

Hi all,

I've been trying to get a working copy of Elvira Mistess of the Dark to run on my A600. I have tried all the adf's on planetemu but they load a bit then stop or load up game with music but the graphics are to currupt to make anyting out. I do have this game original on ST and PC but prefer the amiga version as the music is much better. It will run on winUAE but you cant beat playing on a real amiga. Does anyone have it running on a 600?
 
AdSense AdSense  
Old 07 May 2016, 21:05   #2
Marcuz
Wurk???
Marcuz's Avatar
 
Join Date: Jun 2002
Location: .
Age: 41
Posts: 5,185
If I remember correctly, it requires at least 1Mb ram; so maybe it's a disk drive or AmigaOS 2.0 compatibility issue?
Have you tried yo use to degrade to kickstart 1.3 too, using Relokick or Degrader?
Marcuz is offline  
Old 07 May 2016, 21:14   #3
Plus4
 
Posts: n/a
It wont work with the degrader as my one makes the amiga half meg and Elvira is 1mb. Strange as the ST version is half meg. maybe the amiga need more or sound/music. Do you know where to get any other degraders that with still be able to use my 1 meg ram?
 
Old 07 May 2016, 21:41   #4
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 41
Posts: 9,661
Hello Plus4,

I'm definitely no expert when it comes to this but have heard TUDE mentioned a lot:

http://aminet.net/package/util/misc/TUDE

With Degrader; do you know what version you've tried? v1.30 can be found on Aminet:

http://aminet.net/package/util/misc/Degrader
DamienD is online now  
Old 07 May 2016, 21:51   #5
Plus4
 
Posts: n/a
Hi DamienD,

Im using a degrader that came with a magazine in 1992. Ill have to check next time I use it. It works well to be fair, it loads up and then you have to eject the disk when it says checksums ok. that the old 500 boot screen loads up instead of the 600 one. Ill check out the links you posted, thanks.

I have just loaded Relokick. It doesnt seem to work or I can't get it working. Elvira also dosnt run on the A600 settings on winUAE.
 
Old 07 May 2016, 22:00   #6
Plus4
 
Posts: n/a
Quote:
Originally Posted by DamienD View Post
Hello Plus4,

I'm definitely no expert when it comes to this but have heard TUDE mentioned a lot:

http://aminet.net/package/util/misc/TUDE

With Degrader; do you know what version you've tried? v1.30 can be found on Aminet:

http://aminet.net/package/util/misc/Degrader
I've just tried the Degrader you linked. I got the menu up. How do you reboot with old kickstart?
 
Old 07 May 2016, 22:02   #7
Superman
Registered User

Superman's Avatar
 
Join Date: Sep 2014
Location: Wakefield
Age: 42
Posts: 638
There is patch on Aminet to fix the OS 2.0 issue but I think it only works on a HD install and not floppy disk.

http://aminet.net/package/game/patch/ElviraPatch
Superman is offline  
Old 07 May 2016, 22:09   #8
Plus4
 
Posts: n/a
thanks. I will give it a blast.
 
Old 07 May 2016, 23:02   #9
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 59
Posts: 3,861
Tried A600 default with CE enabled and KS1.3. (WinUAE 3.2)
Both the ADF & IPF work fine.

There is a good chance that if you install a KS1.3 in the A600 then this game should work.

(I used 'Elvira - Mistress of the Dark (1990)(Accolade)(Disk 1 of 5).adf)'
Arnie is offline  
Old 07 May 2016, 23:19   #10
Plus4
 
Posts: n/a
After a few hours of trying I've got a version running on WinUAE with a A600 set up. I tried it first with the 600 set and it didn't work. Then tried it Relokick and "Elvira - Mistress of the Dark (1990)(Accolade)[cr Angels - Defjam](Disk 1 of 5)[a].adf" worked!!

I still have to try it with my stock A600. But this looks like it works on the 600.

Thanks guys for all your feedback :-)
 
Old 08 May 2016, 00:22   #11
Plus4
 
Posts: n/a
Right then, I've just tried EMotD on my stock A600. The version I tried was:

"Elvira - Mistress of the Dark (1990)(Accolade)[cr Angels - Defjam](Disk 1 of 5)[a].adf"

I tried it without any degrader or old kickstart program. This version worked perfectly. After all that it needed nothing. I must of tried about 6 different versions and they all didn't work. It's one of my favourite games and look forward to playing on my amiga. This version is at planetemu.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hired Guns & Elvira/Elvira II/Waxworks Kada project.Sprites 20 26 September 2013 00:07
A600 keyboard trouble psygnosis support.Hardware 6 02 July 2013 23:26
trouble running a game from the hottest pd games #5 dazel support.WinUAE 4 07 September 2010 01:48
Having trouble running ThunderBirds jonrambo support.WinUAE 3 14 July 2007 14:06
Elivira MOTD Not working. BazookaJo support.WinUAE 4 17 May 2006 18:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:45.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.24250 seconds with 11 queries