English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

 
 
Thread Tools
Old 02 May 2016, 15:49   #21
Caseh
Registered User

 
Join Date: Apr 2016
Location: Wales, UK
Posts: 15
I attach the CF to a PC and mount it in winuae with local drives shared, then copy using dopus. I've given up with Settlers for now, the installed version I tried locked the amiga completely after about 5 mins of play.

Just seems to be the games I really love that have issues, I played through Shadow Warrior and and several hours of Castles 2 without issue, then tried Syndicate and that dropped out after about 5 missions so I guess it's just trial and error.
Caseh is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Woes, Please Help yeoldalchemist New to Emulation or Amiga scene 3 08 November 2012 00:56
Wizkid WHDLoad woes Graham Humphrey support.Games 6 29 October 2009 12:32
ide woes Dave_wb support.Hardware 1 14 September 2007 19:52
Picasso96 woes VermillioN support.WinUAE 0 05 June 2005 10:01
WHDLoad woes Bad Mr Frosty support.Hardware 12 14 January 2004 11:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09134 seconds with 12 queries