English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 February 2016, 16:14   #1
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,476
WinUAE seems to hang after dismissing DirectX message box

On Windows 10 64-bit. I ran WinUAE 3.2.2 and clicked Start. The "download DirectX runtime" message window appeared and I clicked OK. The emulation window content is all black.

That's fine since I didn't install the DX runtime yet. However, while I can trap and un-trap the mouse pointer, pressing F12 to open the settings window doesn't work. I have to kill WinUAE in Task Manager. (WinUAE seems to be using 50% CPU until I kill it, on a dual-core machine; so 100% of one core?)
mark_k is offline  
AdSense AdSense  
Old 08 February 2016, 08:15   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
It simply switches to DirectDraw mode. Sounds like some driver issue.
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 3.1.0, Win10, RTG and DirectX grayed out PeterK support.WinUAE 10 16 September 2015 17:44
Message box: hpos=256!? Leandro Jardim support.WinUAE 4 23 May 2014 01:04
WinUAE 2300 - update DirectX Photon support.WinUAE 7 03 December 2010 03:57
Increasing PM count in message box for regular users NewDeli project.EAB 10 02 August 2009 01:15
WinUAE message 'need one of the following roms Poita New to Emulation or Amiga scene 2 04 September 2006 00:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09211 seconds with 11 queries