English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 January 2016, 03:39   #1
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 173
How do I use Scalos in 3.9 with Ken's Icons 2.3?

Hey guys I have a question. How do I use scalos with Kens Icons? Because after installing it screws up my icons.
jdog320 is offline  
Old 16 January 2016, 08:59   #2
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 42
Posts: 2,051
Suggestion:
Scalos has its own icon rendering routines, so I would try renaming LIBS:icon.library to LIBS:icon.library.bak, then reboot and see if it fixes the issue.
gulliver is offline  
Old 16 January 2016, 10:55   #3
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 173
Quote:
Originally Posted by gulliver View Post
Suggestion:
Scalos has its own icon rendering routines, so I would try renaming LIBS:icon.library to LIBS:icon.library.bak, then reboot and see if it fixes the issue.
Thanks. I immediately got around this by installing a newer version from 2012. Now my problem is that whenever I set the stack of the information.module to the optimum 32000, it tells me that it needs KingCON. But after installing KingCON the information.module won't work.
jdog320 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ken passed away, writer and composer for Cinemware Neil79 Amiga scene 1 04 February 2014 14:48
TrueColor and OS 3.5 icons for ClassicWB & Scalos on WB 3.0/3.1 PeterK project.ClassicWB 72 06 October 2013 03:27
OS 3.5 icons on 3.1 & WHDLoad hangs when displaying icons PoulpSquad support.WinUAE 22 14 September 2012 01:57
OS 3.9 Icons mixed with old icons Toddles support.Hardware 0 14 February 2010 01:56
Are you Ken? ppill Nostalgia & memories 7 15 December 2008 19:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08789 seconds with 12 queries