English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 08 January 2016, 13:12   #1
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 114
SimpleFTP won't work

When I try to login to an ftp server it just halts. Here's the log:
Attached Files
File Type: txt winuaelog.txt (48.7 KB, 49 views)
jdog320 is offline  
AdSense AdSense  
Old 08 January 2016, 13:44   #2
liviux76
Registered User

liviux76's Avatar
 
Join Date: Jan 2014
Location: BO/Italy
Posts: 677
Hi, sorry for the silly question but that looks like the WinUAE log, does WinUAE halt or SimpleFTP?
liviux76 is offline  
Old 08 January 2016, 13:48   #3
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 114
WinUAE. But the program doesn't hang. Just the emulated environment hangs and it happens when I log in to an FTP server.
jdog320 is offline  
Old 08 January 2016, 13:55   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,565
My totally random guess is that it tries active FTP mode which is not going to work with slirp.
Toni Wilen is online now  
Old 08 January 2016, 22:00   #5
mritter0
Registered User

 
Join Date: Sep 2013
Location: Bettendorf, IA, USA
Age: 46
Posts: 203
pFTP works. Pete'sFTP
mritter0 is offline  
Old 08 January 2016, 22:47   #6
Sir_Lucas
Registered User

Sir_Lucas's Avatar
 
Join Date: Dec 2008
Location: Norwich, UK
Posts: 443
Quote:
Originally Posted by mritter0 View Post
pFTP works. Pete'sFTP
Does it work under 68k? I thought it is PPC only.
Sir_Lucas is offline  
Old 08 January 2016, 22:53   #7
Sir_Lucas
Registered User

Sir_Lucas's Avatar
 
Join Date: Dec 2008
Location: Norwich, UK
Posts: 443
Quote:
Originally Posted by jdog320 View Post
When I try to login to an ftp server it just halts. Here's the log:
Have you tried AmiFTP, AmFTP or AmiTradeCenter?
Sir_Lucas is offline  
Old 09 January 2016, 02:32   #8
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 114
AmiFTP just throws a ramlib error. But haven't tried the latter two
jdog320 is offline  
Old 09 January 2016, 09:23   #9
AnnaWu
Registered User
AnnaWu's Avatar
 
Join Date: Dec 2012
Location: Germany
Posts: 429
The SimpleFTP problem has nothing to do with WinUAE.
Basically it works with WinUAE but I recommend AmiTradeCenter for 68k.

Last edited by AnnaWu; 09 January 2016 at 11:45. Reason: Typo fixed!
AnnaWu is offline  
Old 12 January 2016, 21:38   #10
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
Quote:
Originally Posted by jdog320 View Post
WinUAE. But the program doesn't hang. Just the emulated environment hangs and it happens when I log in to an FTP server.
Are you using bsdsocket.library or SLIRP? The hang you describe seems the same when I launch AWeb and SLIRP is active.

EDIT: Ah, you are using bsdsocket.

Last edited by Leandro Jardim; 12 January 2016 at 22:13.
Leandro Jardim is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pegasus won't work. Any of them. apachacha support.WinUAE 13 09 November 2012 22:05
ClassicWB install won't work chocolate_boy support.WinUAE 0 24 May 2011 20:15
Pegasus won't work Tim Janssen support.WinUAE 7 13 May 2004 09:39
miami won`t work jambamiga support.WinUAE 4 01 November 2002 03:53
HD emulation won't work Grimlock126 support.WinUAE 7 06 July 2001 19:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15353 seconds with 12 queries