English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

 
 
Thread Tools
Old 23 December 2015, 23:51   #1
Plus4
 
Posts: n/a
Need help with CF HDD problem

Hi all

I have an A600 and a few years ago I fitted a CF HDD 4gb. I have been using it fine and although many games will not run on my 1mb ram it does let me play some whdload games.

Today I turned on my amiga and it booted and the HDD light was on but nothing loaded, no workbench. I tried a few original games and they worked fine. I tried a floppy version of workbench but that didn't load. Any games, or program's that run on workbench won't load either. Like x-copy and downgrader etc. the floppy drive tries to read them for a few seconds and then the HD light comes on and the screen just stays white. I opened the amiga up and checked for loose connections but there all good. I also tried to pull out the CF HDD but it seems to hard to pull out.

Any help on this would be great
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD problem... AliasXZ support.Hardware 4 19 December 2011 20:27
problem with HDD LED diodes orange support.Hardware 2 07 October 2010 10:59
A1200 HDD problem blubke support.Hardware 16 01 September 2008 08:30
A2000 Possible HDD Problem jumb0 support.Hardware 2 01 October 2004 05:39
Hdd problem dersan support.WinUAE 4 10 November 2002 11:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:59.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17011 seconds with 11 queries