English Amiga Board

Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

Thread Tools
Old 08 October 2015, 04:29   #1
Registered User
zeke1312's Avatar
Join Date: Dec 2007
Location: Nebraska/USA
Posts: 55
E-UAE/Amikit failure

I just installed Amikit via AmiPUP. It boots, shows the cat and progress bar and then this failure. Can you assist?
Attached Thumbnails
Click image for larger version

Name:	Screenshot2_2015-10-07_202421.png
Views:	111
Size:	431.2 KB
ID:	45740  

Last edited by zeke1312; 08 October 2015 at 04:39.
zeke1312 is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE 2.5.39dev does not like AmiKit gururise support.FS-UAE 1 30 August 2015 12:35
Linux/AmiKit e-uae does not start AGS support.OtherUAE 2 19 February 2014 15:08
Ramblings about E-UAE with Amikit on 64bit Linux modrobert support.OtherUAE 1 14 February 2012 09:25
RawDIC failure Nogg support.WinUAE 9 25 August 2003 17:30
'software failure' Unregistered New to Emulation or Amiga scene 15 12 November 2001 00:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:07.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.25221 seconds with 12 queries