English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 15 September 2015, 21:36   #21
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Quote:
Originally Posted by oissery77 View Post
sorry here is the log, mounted as UAE in harddrive tab, expansion rom : alfapower is activated in rom tab
Thanks. (Alfapower device enabled or not does not matter in this case)

Quote:
RDB: driveinit is not yet supported. Contact the author.
I decided (it was long long time ago, not sure why) to reject RDB if it is driveinit field is non-zero so nothing really happens..

Odd that removal of oktagon device didn't reset it. Perhaps removal actually didn't work.

Anyway, finally I have first test case that uses driveinit field, time to implement it in UAE RDB parser
Toni Wilen is offline  
AdSense AdSense  
Old 15 September 2015, 21:44   #22
oissery77
Registered User
oissery77's Avatar
 
Join Date: Oct 2012
Location: france
Posts: 96
ok Toni thanks for your great support .
If you want me to do some tests, tell me (on real harware or in winuae with my CF).

Meanwhile i will receive soon my 2Gb CF i will tell you if i succed to install PFS3AIO on the alfapower.
Bye!
oissery77 is offline  
Old 19 September 2015, 15:10   #23
oissery77
Registered User
oissery77's Avatar
 
Join Date: Oct 2012
Location: france
Posts: 96
Hi Tony,
I have received my 2gb Cf and Psf3aio is working great on the same hardware so you were right about the 2gb limitation maybe due to my alfapower driver.thanks
For the issue about the Rdb i will not format my 4gb Cf for the moment to eventually test your correction.
oissery77 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500- 8Mb ram problem on alfapower sidecar oissery77 support.Hardware 13 18 September 2015 12:09
No disk visible in boot menu after moving from winuae to amiga syfon support.Hardware 7 10 March 2013 10:43
Wanted: A500 AlfaPower Controller manual mombasajoe request.Other 0 24 February 2010 09:50
Pinouts/solderpoints for the Alfapower A500 sidecar please? mrluff support.Hardware 24 06 February 2009 14:48
Amiga IDE LBA48 patch Toni Wilen support.Hardware 21 30 September 2008 21:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10863 seconds with 12 queries