English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 September 2015, 15:11   #21
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,955
Hello Toni, I have a little doubt to be clarified, to consult some of my hardfile with HDToolbox, I realized that they could not be seen and managed by HDToolbox. After a small study i found which it was due a Tab "UAE/RDB mode" disabled. I readily activated all these Hardfile, of course I had to initialize and then format them. Everything went fine, the only drawback is that the Kickstart 1.3 not manage this operation, the Hardfile for OS 1.3 It results to be NoDOS/corrupt.
AMIGASYSTEM is offline  
AdSense AdSense  
Old 17 September 2015, 16:53   #22
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
You are doing it wrong. It is really easy to get it wrong unless you know all KS 1.x HD/filesystem requirements and limits.
Toni Wilen is online now  
Old 17 September 2015, 17:14   #23
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,955
This was the answer I wanted, It was what I thought, thank you
AMIGASYSTEM is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I doing wrong? NLS project.Killergorilla's WHD packs 6 07 January 2008 09:48
Are there two sizes for kick13.rom? MickJT Amiga scene 3 15 August 2007 00:49
hackdisk.device a600+kick13 ppill support.Apps 0 17 December 2006 23:03
What am I doing Wrong? RMadrid New to Emulation or Amiga scene 45 31 March 2005 15:59
What am I doing wrong? AllIEverHad New to Emulation or Amiga scene 15 05 February 2003 00:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:36.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10013 seconds with 12 queries