English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 05 September 2015, 09:16   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
Productivity 57 FPS and VSync wrong speed sound

Hi Toni, the sound is in wrong speed, even the Tocatta sound too. May you be able to fix it, please? Does is possible to WinUAE toggle on/off VSync automatically when WinUAE encounters a ECS/AGA frequency other than 50/60 Hz?

Last edited by Leandro Jardim; 05 September 2015 at 11:02. Reason: Appended the suggestion to the post.
Leandro Jardim is offline  
AdSense AdSense  
Old 08 September 2015, 19:47   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Translation: "Something is not working. Can you fix it?".

I think that is not very helpful
Toni Wilen is online now  
Old 08 September 2015, 23:55   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
Quote:
Originally Posted by Toni Wilen View Post
Translation: "Something is not working. Can you fix it?".

I think that is not very helpful
VSync works on Productivity for you, Toni? I mean, WinUAE will see the AmigaOS screen frequency is out of range of PC screen frequency, and disable VSync automatically?

[EDIT: When the Workbench screen is a Productivity one, do I need a 14-bit MOD player, to play the music at correct speed?]

Lets do like "sharks", lets split it into parts...
What do you need, first? The configuration? (its the same on that other thread).

http://eab.abime.net/showpost.php?p=1040203&postcount=1

Last edited by Leandro Jardim; 09 September 2015 at 00:21. Reason: I asked about the 14-bit MOD player.
Leandro Jardim is offline  
Old 09 September 2015, 01:22   #4
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,148
Seems the issue is caused by Executive running on a Productivity workbench screen...
Leandro Jardim is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low FPS / speed on Peppermint Linux elodman support.FS-UAE 8 02 June 2013 20:43
Distorted sound with Vsync enabled... PowerPie5000 support.WinUAE 37 11 November 2009 21:50
Winuae strange speed behaviour in vsync on mode rsn8887 support.WinUAE 17 27 September 2008 22:22
VSYNC makes sound go nuts! ethylene support.WinUAE 7 21 August 2003 03:30
Speed (fps) issues DarrenB support.WinUAE 7 18 November 2002 14:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11711 seconds with 11 queries