English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 August 2015, 19:48   #1
8bitbob
Registered User

 
Join Date: Feb 2015
Location: heywood, UK
Posts: 20
HELP installed wb3.1 on cf card

Installed wb3.1 on cf card to use in real amiga, its boots fine in winuae but not even seen in real amiga.

I did set to IDE auto, when installing .

cheers
ian
8bitbob is offline  
AdSense AdSense  
Old 07 August 2015, 23:19   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
Can you boot your real Amiga with the Install floppy disk and run HDToolbox to check if the CF card is actually recognised? If the real hardware does not recognise the CF card, there is nothing you can do except to try another CF card.

If the real Amiga sees the CF card, you should first go to the PC and use DiskPart to clean the card. Then go to the Amiga and create partitions there. Finally go back to the PC and use WinUAE to install the OS on the partition created before.

We once had a thread here where somebody created partitions on the real Amiga and other partitions in WinUAE and the real Amiga's partitions were only seen on the real Amiga and the WinUAE partitions only in WinUAE, wherever the card was connected to. I think that DiskPart Clean was the solution for this.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is there an interest beyond WB3.1? methodman support.WinUAE 16 28 June 2015 18:59
Problems using PCMCIA 128MB CF Card on WB3.1 clitosa New to Emulation or Amiga scene 29 18 November 2012 11:10
Please help me with WB3.1 and HDF D4Ni3L3 support.WinUAE 4 17 September 2011 02:19
CF card with PFS3 and WB3.9 AlfaRomeo support.Apps 17 07 March 2009 21:41
WB2.1 or WB3.1 or WB3.9 Olecranon New to Emulation or Amiga scene 3 02 September 2006 18:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09129 seconds with 11 queries