English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 August 2015, 04:59   #1
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 473
Need someone to test dual-boot hard drive

I have created a hard drive that is indented to be used with one of my A3000 configs. It is a dual-boot hard drive that has partitions named WB_1.3 and WB_2.x, along with the Devs:kickstart file specially designed for both of these. There is also a Work partition that got created when I installed WB 2.0 through the proper channels.

Right now, the hard drive automatically boots to 2.0, but I read if you press both mouse buttons during booting, the Early Startup menu appears, so I believe that I did everything right. However, I can't test this out myself because my Apple Magic Mouse is crap, so I need someone to test this out for me. You will need the Kickstart 1.4 ROM in order for this to work.

https://www.dropbox.com/s/jepezlcsw7...up%29.zip?dl=0
B14ck W01f is offline  
AdSense AdSense  
Old 07 August 2015, 13:46   #2
amadama
Registered User

 
Join Date: Aug 2014
Location: New York, USA
Posts: 45
Works as you described. Boots to 2.0 by default and when you boot with both mouse buttons pressed the Kickstart selection menu show up and can then boot into either 2.0 or 1.3
amadama is offline  
Old 07 August 2015, 13:50   #3
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
I'v just tested it's possible to use 2 keys on your keyboard or gamepad to simulate the mousebuttons.
Michael Sykes is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A600 dual kickstart, dual boot drive TreacleWench Hardware mods 41 18 May 2012 12:02
FS-UAE boot on hard drive joufflu support.FS-UAE 3 13 May 2012 17:12
How to boot up and ignore the Hard Drive? Cauterize support.Hardware 7 26 January 2012 00:30
A1200 wont boot up from Hard Drive SteveE support.Hardware 26 14 February 2011 01:36
A1200 wont boot without hard drive redneon Amiga scene 5 28 March 2005 06:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10100 seconds with 11 queries