English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 August 2015, 15:16   #1
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 473
white background in HDToolBox

I'm pretty sure that this had a gray background at one stage, just like the other WB2.x programs. I have just noticed this, and it doesn't happen in any other program, just in HDToolBox. Is this normal?

Tested using A3000 config.
Attached Thumbnails
Click image for larger version

Name:	hdtoolbox_whitebg.png
Views:	128
Size:	13.9 KB
ID:	44944  
Attached Files
File Type: uae Amiga 3000 (A3000-16).uae (18.8 KB, 18 views)
B14ck W01f is offline  
AdSense AdSense  
Old 02 August 2015, 15:24   #2
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 59
Posts: 3,861
Yeah, it's normal.
Arnie is offline  
Old 02 August 2015, 16:45   #3
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
This version of HDToolbox also runs on Kick 1.3. All other programs in 2.x use gadtools.library which does not exist in 1.3.
thomas is offline  
Old 03 August 2015, 04:20   #4
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 473
Thanks for all the replies. I quite like the white background, but it was removed in WB3.x.

I guess Commodore wanted to be more consistent.
B14ck W01f is offline  
Old 03 August 2015, 19:06   #5
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
Well, actually it is a black background, a similar style as the 1.3 Preferences program. Because WB 2.x is meant as an upgrade, you would first run it on an installed WB 1.3 which has black and white swapped.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
hdtoolbox issues Jimbo support.Hardware 20 06 July 2014 18:19
HDToolBox partitioning Muzer support.Apps 10 05 October 2009 16:54
HDToolbox crashes girv support.Apps 4 11 January 2005 07:36
HDtoolbox leongt request.Apps 3 14 May 2003 10:17
HDToolBox Mick_AKA request.Apps 3 15 July 2002 00:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:20.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11963 seconds with 12 queries