English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 25 July 2015, 16:03   #1
Posts: n/a
Keyboard not working

My Keyboard doesn't work when I add a USB Gamepad to WinUAE with AmiKit. I tried different Versions ..3.0 ..3.1 and all 3.2.0 betas!

And I can't quit WinUAE with CTRL F11.. no reaction!
AdSense AdSense  
Old 25 July 2015, 17:29   #2
Toni Wilen
WinUAE developer
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 20,643
Moved from beta thread (read first post!)

Not much information included but you probably have custom input configuration made using different input hardware, reset it or switch it off (input panel, configuration #1-#3 -> Game Ports Panel mode)
Toni Wilen is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500 keyboard 2 keys not working Zippy Zapp support.Hardware 39 24 December 2014 17:57
A4000 keyboard: space bar not working DarrenHD support.Hardware 8 24 August 2014 22:55
FS: A600 working, but faulty keyboard Akira MarketPlace 4 22 December 2013 20:27
Why is the keyboard not working ?! Hamade support.WinUAE 10 25 August 2011 15:46
A4000T mouse and keyboard sometimes not working Calgor support.Hardware 33 05 June 2011 10:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 07:42.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.10307 seconds with 11 queries