English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 July 2015, 16:48   #1
Seblington
Amiga Nutter
Seblington's Avatar
 
Join Date: Sep 2005
Location: Paignton, Devon.
Age: 37
Posts: 207
Send a message via AIM to Seblington Send a message via Skype™ to Seblington
BlizzardPPC ROMS

Hello, can someone help me? I am about to install WB 4.1 on my A1200 PPC with BVision, brought the disks, finding the auto boot FD doesn't like my PCMCIA SCSI drive but I'm sure I will get around that. For the moment though I am awaiting another CF card and would like to start building the OS on my PC.
So downloaded the latest WinUEA last night and it came up with missing ROM files, I cant seem to find them anywhere, the ones which were in the Zone, Accelerator-roms.zip are gone. I also see that I may need the GFX card ROM, is that true?

So I think what I need is
BlizzardPPC ROM
Blizzardvision ROM

I have had a PPC card for a year now and never used that part of it, only wanted it because of the graphics card, now I would love to see what WB 4.1 is like :-)
Seblington is offline  
AdSense AdSense  
Old 16 July 2015, 17:15   #2
staropram
Registered User
 
Join Date: Jul 2011
Location: Sweden
Posts: 15
expansion_boot_roms.zip are in the zone


But not sure if it has what you look for
staropram is offline  
Old 16 July 2015, 17:31   #3
Seblington
Amiga Nutter
Seblington's Avatar
 
Join Date: Sep 2005
Location: Paignton, Devon.
Age: 37
Posts: 207
Send a message via AIM to Seblington Send a message via Skype™ to Seblington
Thanks, by the looks of it they were there with a different name? sorry, I should have seen that but thanks for pointing it out, the accelerator ROM I need is there, blizzardppc_060_44.71 the graphics one, well I don't know if I need that or can use a Picasso one I found, time will tell :-)

Many thanks for your help, looking forward to seeing what its like.
Seblington is offline  
Old 16 July 2015, 21:59   #4
miggymac
Registered User

miggymac's Avatar
 
Join Date: Aug 2014
Location: Flensburg / Germany
Posts: 11
You need the picasso iv roms. The BlizzardVision graphics board is not emulated (yet). And i don't think it will be emulated in the near future, because it uses the Permedia 2 chipset. And there are no (free) emulators for this chipset to get the code for an implementation in WinUAE. Perhaps Voodoo 3 emulation, adopted from MAME, could be the next step, and therefore you need pci bridge board emulation (the latest WinUAE already has this).
miggymac is offline  
Old 20 July 2015, 13:08   #5
Seblington
Amiga Nutter
Seblington's Avatar
 
Join Date: Sep 2005
Location: Paignton, Devon.
Age: 37
Posts: 207
Send a message via AIM to Seblington Send a message via Skype™ to Seblington
Hi, thanks for the update, I will look into this soon, tried to install it on my A1200 with no joy, it keeps throwing a fit when first booting with a kickstart error, the disc has a 3.9 installation option which I tried but it does not recognize the CD as the squirrel driver does not display the CDROM's full name ( think it doesn't like spaces).

I have ordered a spare CF card, I am hoping to partition it with the 4.1 install on the second partition and full length name, then see if I can install the OS on the first partition, this is on the A1200 itself.
Seblington is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reviving my BlizzardPPC help ancalimon support.Hardware 3 28 October 2011 19:10
Repairing a BlizzardPPC jbenam support.Hardware 22 16 May 2010 13:30
What could be wrong with this BlizzardPPC? ancalimon support.Hardware 2 26 December 2009 08:37
Wanted pinouts of 3000T roms and 3000 roms Vars191 support.Hardware 1 20 November 2008 10:38
BlizzardPPC+Powerflyer Somebody Please Help! maxmouse support.Hardware 3 01 October 2006 21:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12525 seconds with 11 queries