English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 May 2015, 10:23   #1
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
WinUAE crashes if A2065 cable disconnected

WinUAE crashes if A2065 is configured with "cable disconnected" (default) and then accessed by AmigaOS.

And please could you change the default to SLIRP User Mode NAT.
Attached Files
File Type: zip log+dump_3.0.0.zip (61.6 KB, 34 views)
File Type: zip log+dump_beta21.zip (55.6 KB, 40 views)
thomas is offline  
AdSense AdSense  
Old 26 May 2015, 15:39   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,542
JIT enabled equals useless dump file.

EDIT: Fixed. I noticed this long time ago but because here it only causes invalid memory access and "fake" bus error, I thought it was just a some Amiga-side problem.

Not going to touch option order until later.

Last edited by Toni Wilen; 26 May 2015 at 16:51.
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SANA2 (uaenet.device) / SLIRP / A2065 (was: WinUAE SANA driver usable?) amigafreak68k support.FS-UAE 53 14 October 2014 21:25
Network/A2065 problems, WinUAE 2.3.0 hceline support.WinUAE 25 10 October 2010 13:32
WinUAE crashes tahseen support.WinUAE 7 13 November 2007 20:48
Two WinUAE crashes thor support.WinUAE 5 06 November 2007 20:15
WinUAE 1.2 Crashes Anubis support.WinUAE 6 27 February 2006 19:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09507 seconds with 12 queries