English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 08 May 2015, 14:30   #1
1988
Registered User
 
Join Date: Nov 2010
Location: Germany
Posts: 103
Record music via WinUAE... stereo separation?

Hi,

the default settings for stereo separation are 70%...

So if i want to record a tune in original quality i have to set the value to 100% right?

Thanks!

Last edited by 1988; 08 May 2015 at 17:20.
1988 is offline  
AdSense AdSense  
Old 08 May 2015, 15:54   #2
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
I would say 100% are full stereo.
And 0% is mono.
Michael Sykes is offline  
Old 09 May 2015, 00:00   #3
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 2,521
Hmm I've never noticed that. Why isn't winuae default settings set at 100% then?
ransom1122 is online now  
Old 09 May 2015, 08:01   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,522
Because default would sound super-extremely-horrible when using headphones.
Toni Wilen is online now  
Old 09 May 2015, 08:23   #5
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 2,521
Quote:
Originally Posted by Toni Wilen View Post
Because default would sound super-extremely-horrible when using headphones.
Wouldn't that sound the same way if you use headphones on a real amiga?
ransom1122 is online now  
Old 09 May 2015, 09:11   #6
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,522
Quote:
Originally Posted by ransom1122 View Post
Wouldn't that sound the same way if you use headphones on a real amiga?
Yes but headphone mixers existed too. Try it with 100% separation. I guarantee you'll hate it very soon

Anything that does not affect Amiga-side compatibility can be modified, not to necessarily make it exactly accurate only because you can.
Toni Wilen is online now  
Old 09 May 2015, 09:26   #7
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 2,521
Wether you like it or not. Is the separation at 100% exact sound emulation?

I used a 1084S Stereo Monitor with my a500 and I recall using headphones and still being amazed by the sound of the amiga.
ransom1122 is online now  
Old 09 May 2015, 09:45   #8
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,522
1084S schematics shows resistor (potentiometer labeled "balance") connected between R and L lines that will mix channels. No idea how much but some.

Unless you plug your headphones directly to Amiga outputs (which won't work, you need some amplification and I am quite sure any headphone adapter will do some mixing), there is no guarantee what happens.

EDIT: It is same thing as video output. Amiga is internally fully digital so "real" output would be 100% pixel perfect which is not what you actually see on real hardware, it depends on output device, connection and if you have internal or external flicker fixer and so on. It is user's choice.
Toni Wilen is online now  
Old 09 May 2015, 10:08   #9
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 2,521
Understood & Thank you
ransom1122 is online now  
Old 09 May 2015, 10:33   #10
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,479
If you're looking to record from WinUAE, I'd definitely do it with 100% stereo separation. You can always mix the audio it to your satisfaction later on, but if you record with < 100% separation, you can't undo that later.
mark_k is offline  
Old 09 May 2015, 14:49   #11
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
Good point from mark k. If you want a raw recording to edit later, thats it.
But what if my (old) mp3 player has no mixing option and I'm a bit lazy editing the track on the PC?
I'd say recording with 30% stereo is just fine for headphone use.
Michael Sykes is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Bug]Sound - stereo separation 0% = 100% NoX1911 support.WinUAE 3 29 May 2011 09:40
Toni: 100% stereo separation doesn't seem to work, BUG? ceztko support.WinUAE 6 16 May 2009 12:40
Stereo separation has no effect MickJT support.WinUAE 1 31 December 2007 18:57
[bug]stereo separation NoX1911 support.WinUAE 7 13 January 2007 19:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14346 seconds with 11 queries