English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 December 2002, 09:26   #1
Mr Softy
Junior Member
Mr Softy's Avatar
 
Join Date: Nov 2002
Location: Sweedzerland
Age: 37
Posts: 329
Send a message via ICQ to Mr Softy Send a message via MSN to Mr Softy
Question Flickering sprites

In many games, when your character is hit by a baddie, it flickers for a few seconds, indicating an invicible state.

In WinUAE it is often unemulated; you may have no sprite at all during a short period (you just guess its presence); sometimes just nothing visual happens.

Is it a configuration problem, or an emulation problem within the main core of WinUAE?
Mr Softy is offline  
AdSense AdSense  
Old 17 December 2002, 12:19   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,665
My guess is you use "every second frame"-refresh mode. It can cause problems you explained.
Toni Wilen is online now  
Old 17 December 2002, 12:56   #3
Mr Softy
Junior Member
Mr Softy's Avatar
 
Join Date: Nov 2002
Location: Sweedzerland
Age: 37
Posts: 329
Send a message via ICQ to Mr Softy Send a message via MSN to Mr Softy
You are right! It's the only way for me to spare some cpu and have decent sound.

So I've got me answer.. thanks.
Mr Softy is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kick off 2 flickering msayed1977 support.WinUAE 24 05 April 2013 20:42
Flickering/discoloured picture amigagav support.Hardware 0 15 April 2011 21:00
Colour flickering Vikingex support.Hardware 6 31 January 2008 23:47
hires flickering... sometimes Tony Landais support.WinUAE 11 17 July 2006 16:10
Flickering sprites in Quik the Thunderrabbit Tim Janssen support.Games 3 08 May 2003 08:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09824 seconds with 11 queries