English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 April 2015, 05:33   #1
AGS
XoXo/Tasko Developer
AGS's Avatar
 
Join Date: Dec 2013
Location: Munich
Age: 42
Posts: 439
Question cannot open rtg.library

Hi,

I get that message "cannot open rtg.library". But it is there in the picasso96 dir in libs. The same Amiga install runs well with fs-uae. Does anybody know what is wrong?

greets,
ags
AGS is offline  
AdSense AdSense  
Old 02 April 2015, 09:15   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
No. Not enough information.

Can't open only means library can't be opened (for example something failed during initialization, like some other required library is missing), it does not necessarily mean library physical file didn't open.
Toni Wilen is offline  
Old 02 April 2015, 11:37   #3
Gilloo
Registered User
 
Join Date: Nov 2010
Location: Grenoble, Isère, Rhône-Alpes, France, Europe, Earth
Posts: 154
Is the processor >= 68020 ? (68000 and 68010 emulation will fail)
Gilloo is offline  
Old 02 April 2015, 15:54   #4
AGS
XoXo/Tasko Developer
AGS's Avatar
 
Join Date: Dec 2013
Location: Munich
Age: 42
Posts: 439
The setting is A4000/40. The same Amiga OS installation works fine when accessed from other emulator. I think I missed some config option somewhere.
AGS is offline  
Old 02 April 2015, 17:33   #5
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,482
Which RTG card do you have enabled in your config? Do you have the corresponding .chip/.card files in LIBS:Picasso96?
mark_k is offline  
Old 02 April 2015, 17:49   #6
AGS
XoXo/Tasko Developer
AGS's Avatar
 
Join Date: Dec 2013
Location: Munich
Age: 42
Posts: 439
I try it with UAE Zorro 3 and there is a uaegfx.card file in that dir. Version says that the card file is version 3.3.
AGS is offline  
Old 02 April 2015, 18:41   #7
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
As usual, config file and logs needed. The Only Way to got useful answer. (Physical uaegfx.card file has not been used for ages..)
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open-source dos.library Don_Adan Coders. System 271 28 October 2015 19:28
AWeb can't open asl.library carloratm support.Apps 11 03 June 2014 08:04
Open-source graphics library Don_Adan Coders. System 32 15 January 2013 22:15
dos.library Open() hangs MrD Coders. Asm / Hardware 15 24 July 2012 19:55
Can't open version 36 of graphics.library Lambizkit support.Apps 1 07 November 2007 08:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16247 seconds with 11 queries