English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 24 March 2015, 21:47   #1
Brick Nash
Registered User

Brick Nash's Avatar
 
Join Date: Mar 2015
Location: Glasgow
Posts: 146
Having trouble loading source codes.

Hi folks, sorry I'm back again with another ASM-One question.

I decided to install everything on my laptop so I could do a bit of practicing on the go. I've got everything installed but I'm having a real problem loading up sources.

I must have done or set something wrong but when I save my code it seems to go ok but when I hit R and search for the file it doesn't appear in the load window but when I try to save it again it says the file is already there and do I want to overwrite it? I exited ASM-One and went to the drawer I set up to store sources in and they are definitely in there and I even set up the path to that drawer in the preferences and saved it.

I can't even load up the preferences file that I could before because that doesn't show up either

I'm just about ready to scream at this point and it's not the programs fault, I'm just so unfamiliar with how things work in an Amiga environment it's making the most basic things a rubik's cube of problems and I can't find a manual for this particular version of ASM-One either.

Sorry, I really hate asking all these questions and this one isn't really even Winuae related but at the moment this place is the only (and best) resource I have.

You can see from the screenshot below I've navigated to where my sources should be but they don't show up but they are certainly there so any help would be really appreciated.

Brick Nash is offline  
AdSense AdSense  
Old 24 March 2015, 21:49   #2
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,489
Your sources most definitely have a different extension than .s (maybe .asm). Delete the pattern (the #?.S above the path) and you'll see all files in the directory.
StingRay is offline  
Old 24 March 2015, 21:59   #3
Brick Nash
Registered User

Brick Nash's Avatar
 
Join Date: Mar 2015
Location: Glasgow
Posts: 146
Thanks for the reply Stingray.

I tried that as I thought it might be the problem but still no luck unfortunately. I've tried setting it blank and to .asm but still nothing shows up.

Very strange!
Brick Nash is offline  
Old 24 March 2015, 22:15   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
Always press Enter or Tab when you change a text field, otherwise the program won't recognise the change. Or try to click the Get button.
thomas is offline  
Old 24 March 2015, 22:16   #5
Brick Nash
Registered User

Brick Nash's Avatar
 
Join Date: Mar 2015
Location: Glasgow
Posts: 146
Ahh I have it.

It seems that deleteing the pattern type wasn't enough, it turns out I had to navigate to the drawer then delete the default pattern type and THEN press Return on the keyboard for the files to show up. Simply removing the pattern type and going to the drawer wasn't enough, I had to hit the return button as well.

That was a fiddly one! :S

Thanks for the help though!
Brick Nash is offline  
Old 24 March 2015, 22:17   #6
Brick Nash
Registered User

Brick Nash's Avatar
 
Join Date: Mar 2015
Location: Glasgow
Posts: 146
Haha you got there before me Thomas. It's really going to take some getting used to but another thing learned today!
Brick Nash is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preserving original Amiga game source codes amigageek Amiga scene 12 06 April 2016 22:25
Civilization Amiga 500 trouble loading Gameoveryeah New to Emulation or Amiga scene 1 23 June 2012 19:55
Cool website with alot of amiga demo source codes -=SPY=- Coders. General 0 26 June 2010 13:44
Trouble loading Alien Breed Charlie1990 New to Emulation or Amiga scene 31 28 March 2009 23:14
Source codes etc for intro's etc other amiga stuff -=SPY=- Amiga scene 1 22 May 2006 10:16

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:11.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15639 seconds with 11 queries