English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 February 2015, 17:51   #1
ral-clan
Registered User
 
Join Date: Feb 2010
Location: Canada
Posts: 65
Middle mouse button problem in WinUAE

Hi,

I'm using WinUAE 2.8.1, had to re-install it after changing computers.
Running under Windows XP SP3.

On the old Windows XP machine, whenever I would press the middle mouse button, WinUAE would switch me back to my Windows desktop. This was a VERY useful feature for flipping back and forth between AmigaOS and Windows. The great thing was that it worked BOTH from Amiga native chipset and RTG screens.

With the re-install of WinUAE, middle mouse button press from within WinUAE will only throw me back to the Windows desktop from native chipset screens. When using an RTG screenmode and pressing the middle mouse button, the windows mouse pointer appears, but the Amiga screen remains foremost.

Please note that I DO have "UNTRAP=middle mouse button" checked under the Miscellaneous settings tab of WinUAE.

How can I get the same behaviour for the middle mouse button when using both RTG and native chipmode screens within WinUAE?

Thanks.
ral-clan is offline  
AdSense AdSense  
Old 25 February 2015, 15:04   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
Test using newer version first. Same in D3D and DirectDraw mode?
(Unfortunately I can only say "works for me")
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
flipping through screens using middle mouse button Yulquen74 request.Apps 5 27 June 2014 21:31
WinUAE mouse problem zardoz support.WinUAE 1 07 June 2014 12:10
Ruff N Tumble, 2nd fire button WinUAE/WHDLoad problem jimmy2x2x support.Games 4 27 March 2011 21:34
Problem right mouse button 3dfx4ever support.Hardware 3 17 February 2011 08:33
Mouse stuck in middle of window jobro support.WinUAE 5 12 December 2005 08:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09217 seconds with 11 queries