English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 01 April 2015, 20:30   #21
Yulquen74
Registered User
 
Join Date: May 2013
Location: Kleppe / Norway
Posts: 162
Finally threw together my plipbox and put the 0,6 firmware into it.

Tested it with the 68000 version of both Miami and Roadshow, and it works great!
AmiFTP transfers from an FTP server on the local network is about 64-70KB per second, with 68HC000 clocked at 28MHz. That transfer speed is about 20 times faster than my serial PPP solution, so I'm pretty much happy with it!

But I notice that if I reboot the Amiga the plip fails to get an internet connection after reboot and stack startup unless itself is also reset (I push the reset button on the Arduino).
Yulquen74 is offline  
AdSense AdSense  
Old 15 July 2015, 15:13   #22
lantus360
Registered User
 
Join Date: Feb 2013
Location: Olathe, Kansas
Posts: 159
got mine all setup.

Made a video of it, including how to configure MiamiDX with it if you are interested

[ Show youtube player ]
lantus360 is offline  
Old 16 July 2015, 00:32   #23
MrFluffy
furtling tinkerer

 
Join Date: Jun 2015
Location: Mouhet France
Posts: 48
Thank you lallafa for continuing to update this.
I built one for my 2000 a bit back using the pollin avr kit (I thought i had orderd the module but my german sucks so I had to solder it together and program the blank bootloaderless avr with a arduino as a isr etc).
I mounted it inside the 2000 case by desoldering the parport and putting a header cable on and mounting the box inside the case with just a rear ethernet port. Its been plenty fast enough for what I need ethernet on a 2000 for and I power it off the 5v available inside the case from the original psu having done the jumpers instead of diodes and a link over the 7805 reg.
Theres a suitable case for the pollin boards on thingiverse if people have access to a 3d printer. I printed the lower half twice but mirrored for the lid as the thingiverse one also has space for a lcd which I didnt need but I coundn't be arsed redrawing it in cad without.

I use mine with amitcp, I shall read up tomorrow if I can use this release once sober and reflash my avr with it.
MrFluffy is offline  
Old 16 July 2015, 08:43   #24
Yulquen74
Registered User
 
Join Date: May 2013
Location: Kleppe / Norway
Posts: 162
My internal version:

http://s1314.photobucket.com/user/y_...r.jpg.html?o=6
Yulquen74 is offline  
Old 24 July 2015, 01:24   #25
kolla
Registered User
kolla's Avatar
 
Join Date: Nov 2007
Location: Trondheim, Norway
Posts: 767
What prevents building a plipbox with a wifi module (ESP8266 f.ex) instead of ethernet? I guess nothing, except modified plipbox.device and a tool to do scanning and configuration of wifi.

http://www.esp8266.com/wiki/doku.php...-module-family
kolla is offline  
Old 30 January 2016, 16:12   #26
Zeecor
 
Posts: n/a
I just built one but I'm not getting it working.

If I flash 0.6 and use 0.6 plipbox.device I get no errors in MiamiDX but I'm also not getting IP. If I flash 0.5 and use 0.5 plipbox.device I get a error in MiamiDX saying: "Error (3,1) trying to configure the SANA-II device."

I have tried it on my A1200 with Apollo 1230 @ 50Mhz and on my A4000 with A3630 @ 25 Mhz. I'm using the 020 plipbox.device. If I use my 3com PCMCIA card on the A1200 all works fine and I get IP and can use internet.

I have measured all the connections between paralellport and arduino connection on the ethernet shield.

Anyone have any idea how to get this working?
 
Old 30 March 2016, 06:53   #27
zharn
Registered User
 
Join Date: Nov 2012
Location: Brisbane Australia
Posts: 147
got my plipbox working last night only on amitcp 3.0b2, doesnt seem to like any later versions of amitcp. is that right?
zharn is offline  
Old 30 March 2016, 15:44   #28
kolla
Registered User
kolla's Avatar
 
Join Date: Nov 2007
Location: Trondheim, Norway
Posts: 767
Quote:
Originally Posted by zharn View Post
got my plipbox working last night only on amitcp 3.0b2, doesnt seem to like any later versions of amitcp. is that right?
No, it should work with any stack supporting SANA2, which should be any version of AmiTCP.
kolla is offline  
Old 15 April 2016, 03:00   #29
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 796
Having trouble flashing firmware to my Pollin AVR-NET-IO. Please kindly reply at here: http://eab.abime.net/showthread.php?...15#post1083815
Starglider 2 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Building a PLIPbox ajack Hardware mods 12 15 September 2016 14:30
plipbox 0.5 released lallafa News 0 30 November 2013 00:11
plipbox 0.4 released lallafa News 3 06 June 2013 07:46
Never released??? tomcat666 project.aGTW 18 18 January 2010 15:44
16.6 Released alexh project.WHDLoad 6 09 June 2006 11:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21821 seconds with 11 queries